1. heyjohnnybravo's Avatar
    I updated to KitKat on my Note 3 some time ago and only realized recently that app-transition animations seem to have disappeared.

    Previously, when pressing the home button or opening an app, the open(ed) app would perform an animation (as chosen in Nova Launcher settings) and I've noticed that it no longer does that.

    I tried with TouchWiz home to see if it was a Nova thing and boom, still no animation.

    Has anyone else noticed this or am I crazy?

    Posted from my TARDIS!
    07-12-2014 04:41 AM
  2. B. Diddy's Avatar
    Go to Settings>Developer Options​, and see if the animation settings have been modified.
    07-13-2014 03:06 AM
  3. heyjohnnybravo's Avatar
    You, my good sir, are my hero for the week! Strange that they were turned off. Odd.


    Posted from my TARDIS!
    B. Diddy likes this.
    07-13-2014 05:49 AM

Similar Threads

  1. Two Calendar Apps
    By blumax32 in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2014, 12:41 AM
  2. App Drawer for Wearable!!!
    By V6Hawk in forum LG G Watch
    Replies: 7
    Last Post: 07-20-2014, 11:26 PM
  3. Stock Email app
    By Redbird1 in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 07-14-2014, 07:21 AM
  4. Replies: 0
    Last Post: 07-12-2014, 01:27 AM