1. Acemulder's Avatar
    Have a Razr-M (XT907) and the over the air update to KitKat 4.4 was not installing. It would download the green android man would appear and start the download, but he would fall over dead and it would fail. Tried it after a system restore to original factory default still failed. So I tried doing it manually using RSD Lite (had to remove the "getvar" line in the xml file to get it to work. It completed 15 out of 20 steps (not sure how many steps there were) and on Number 16 (system.img) is says Phone returned fail. I tried to flash the previous version (since that had updated successfully but that failed on step 2). So then I copied the previous system.img to the new 4.4 install folder to see if that worked and that also failed.

    So now I have a phone that of course does not boot. But it responds fine to RSD Lite, just won’t get past the system.img flash.

    At this point, I would be fine getting back to the previous version or if someone could help with updating to current version that is fine. The phone is not rooted although I would be fine with doing that. Whatever get its working again.
    08-02-2014 07:19 PM
  2. Acemulder's Avatar
    Found an answer but won't let me post the link. But Google "48904-rsd-flasher-beta-windows-only/" The solution also works if you can't install KitKat 4.4.2 over the air. The name of the thread is "RSD Flasher [BETA] WINDOWS ONLY" in the Droid Razr forums.
    08-03-2014 02:37 AM
  3. beqa beroshvili's Avatar
    It was usefull topic for me, thank you so much!
    01-28-2016 03:41 AM

Similar Threads

  1. [GUIDE] How To Add Photos To Contacts
    By B. Diddy in forum Ambassador Guides, Tips & How-To's
    Replies: 2
    Last Post: 10-28-2014, 04:08 PM
  2. Rooted a few days ago, getting prompted to update
    By jpent in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 08-04-2014, 08:54 AM
  3. controlling google play on my 7 using my I phone?
    By macman4 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 08-03-2014, 04:23 AM
  4. Swiftkey always reverts back to Google keyboard
    By lsutigers03 in forum Moto X (2013)
    Replies: 5
    Last Post: 08-02-2014, 07:29 PM
  5. Replies: 1
    Last Post: 08-02-2014, 04:04 PM