1. Thomas Boyd's Avatar
    OK - this must be something simple, but I've been banging my head against the wall for a week - to no avail. Cannot seem to find a way to properly search, so here goes. I have an iCal shared calendar set up using Chrome on a PC. On my Phone (moto X) I can go into setting and see Calendars to show. I check it - it shows up. On my table (also running 4.4), it's nowhere to be seen. I get a similar page in the settings, but the calendar isn't there. I've tried refreshing, rebooting, waiting, cursing - all without success. What am I missing??? Gotta be something simple I guess...
    08-13-2014 09:35 PM
  2. Golfdriver97's Avatar
    I am curious if this is a bug for the Xperia. Have you emailed the developer to see what they might suggest?
    08-13-2014 10:45 PM
  3. Thomas Boyd's Avatar
    Sorry, didn't make it very clear. I'm using the stock Android calendar. Perhaps Sony did something with it?
    08-14-2014 03:28 AM

Similar Threads

  1. Let Me Fly High with the LG G3
    By denimourson in forum LG G3
    Replies: 11
    Last Post: 08-18-2014, 09:20 PM
  2. Gallery not working and phone is lagging?
    By formipepsi in forum Ask a Question
    Replies: 10
    Last Post: 08-15-2014, 01:45 PM
  3. tri flat theme elements not working on my z1s
    By Sineutro in forum Sony Xperia Z1s
    Replies: 3
    Last Post: 08-14-2014, 08:11 PM
  4. Replies: 1
    Last Post: 08-14-2014, 04:30 AM
  5. Root, and install Cyanogenmod with Clockworkmod on Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 10:47 PM
LINK TO POST COPIED TO CLIPBOARD