1. Jeffrey Zorn's Avatar
    I use the default mail client in KitKat to access my roadrunner email. It seems lately at least once a day I have problems retrieving my mail. The issue seems to be caused by a spam message. If I delete that message then all mail is retrieved but until then it no mail can be retrieved. This dose this with diffent spam messages. Anyone see this issue before and know what causes it
    08-24-2014 04:17 AM
  2. srkmagnus's Avatar
    I use the default mail client in KitKat to access my roadrunner email. It seems lately at least once a day I have problems retrieving my mail. The issue seems to be caused by a spam message. If I delete that message then all mail is retrieved but until then it no mail can be retrieved. This dose this with diffent spam messages. Anyone see this issue before and know what causes it
    Is it the same spam messages from the same sender? If so, can you create a label to automatically delete that sender when an email is received? That would be the best way to deal with that.
    08-24-2014 10:33 PM

Similar Threads

  1. SMS & Data not working properly after unlock...
    By christianbiker in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 08-24-2014, 11:59 PM
  2. Backlight of menu not glowing brightly !
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2014, 03:45 AM
  3. Pin on s3 home screen is not accepting / working
    By smkhajuria in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2014, 01:48 AM
  4. Replies: 1
    Last Post: 08-23-2014, 09:46 PM
  5. play store not working
    By Mila Wangchuk in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2014, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD