1. SillySandoon's Avatar
    I have a Galaxy s4, I rooted it the other day when it was on android version 4.4.2 yesterday a software update came up, today I made the mistake of installing it. I expected it to be version 4.4.3, but it still says 4.4.2 in settings. It seems as though it unrooted my phone, but now other problems have been occurring. It's been restarting without warning, and Google play refuses to connect to the Internet on WiFi or data. I've seen people saying to check the date and time, and they are both correct, I also tried manually setting them. Still nothing. Does anyone know what happened and/or how to fix it, preferably without a factory reset?
    nyxee likes this.
    10-22-2014 03:48 PM
  2. p3ntyne's Avatar
    I have a Galaxy s4, I rooted it the other day when it was on android version 4.4.2 yesterday a software update came up, today I made the mistake of installing it. I expected it to be version 4.4.3, but it still says 4.4.2 in settings. It seems as though it unrooted my phone, but now other problems have been occurring. It's been restarting without warning, and Google play refuses to connect to the Internet on WiFi or data. I've seen people saying to check the date and time, and they are both correct, I also tried manually setting them. Still nothing. Does anyone know what happened and/or how to fix it, preferably without a factory reset?
    Try going to WiFi setting, holding on your WiFi network and clicking advanced settings. Ensure the proxy is set to none.

    It's worked for a few others.
    10-23-2014 06:00 PM
  3. Donovan Tillet's Avatar
    you rock
    p3ntyne likes this.
    11-23-2014 03:37 AM
  4. John Ainsworth's Avatar
    This has been an issue for me during two YEARS. I have tried every solution under the sun. You have fixed the issue in seconds. You are a superstar.
    p3ntyne likes this.
    01-08-2015 05:55 AM
  5. TejasMehta's Avatar
    Thank you. It worked. I had a proxy set up for adblock plus but it never worked anyway.

    Posted via the Android Central App
    p3ntyne likes this.
    01-13-2015 08:46 PM
  6. GalaxyOnyxWitch's Avatar
    I can't believe how simple that is.... seriously it's been driving me nuts, almost every site I went to nothing worked, they wanted me to root my phone and all I had to do was take off proxy server!!!
    Thank you!!
    p3ntyne likes this.
    04-19-2015 10:25 AM
  7. bencleric's Avatar
    • make sure you have ES FILE EXPLORER application.
    • open the ES FILE EXPLORER, browse the category of tools and turn the ROOT EXPLORER on.
    • from file explorer go to device/sdcard/system/etc/
    • look/find the "hosts" file then delete it.
    Plebby and finnesse14 like this.
    08-24-2015 03:05 AM
  8. Robert Collins5's Avatar
    • make sure you have ES FILE EXPLORER application.
    • open the ES FILE EXPLORER, browse the category of tools and turn the ROOT EXPLORER on.
    • from file explorer go to device/sdcard/system/etc/
    • look/find the "hosts" file then delete it.
    👍👍👍
    10-19-2015 07:22 PM
  9. Plebby's Avatar
    You are my hero
    10-24-2015 05:34 PM
  10. Satish Abhale's Avatar
    What if I am using my Mobile network instead of WiFi connection and getting the same issue???
    11-16-2015 04:52 AM
  11. Palani Appan's Avatar
    Dear p3ntyne please tell me how to do this on bluestacks.It would be really helpful to me
    12-08-2015 01:05 AM
  12. Irishdec52's Avatar
    Thank you for this. It was a good starting point for me. I changed the proxy setting to none, but the "save" button was grayed out. Then I saw a space for a password. When I entered the password for my router, "save" became active. Now the phone is connecting perfectly again.
    01-10-2016 02:58 PM
  13. finnesse14's Avatar
    • make sure you have ES FILE EXPLORER application.
    • open the ES FILE EXPLORER, browse the category of tools and turn the ROOT EXPLORER on.
    • from file explorer go to device/sdcard/system/etc/
    • look/find the "hosts" file then delete it.
    This really works
    01-15-2016 11:41 PM
  14. venkatesh ch's Avatar
    • make sure you have ES FILE EXPLORER application.
    • open the ES FILE EXPLORER, browse the category of tools and turn the ROOT EXPLORER on.
    • from file explorer go to device/sdcard/system/etc/
    • look/find the "hosts" file then delete it.
    Thanks bro its worked
    01-31-2016 01:14 AM
  15. bencleric's Avatar
    your welcome. the reason why encounter this problem because your phone is rooted. especially when you use the FREEDOM application. it create his own host the change the billing LVL just to bypass the payment. its normal for rooted phone.cheer up. my phone is rooted too
    05-16-2016 03:00 AM
  16. Mohd Mustufa's Avatar
    Its work for me
    06-11-2016 05:58 PM

Similar Threads

  1. Replies: 2
    Last Post: 05-26-2016, 08:27 AM
  2. Why is my Samsung Galaxy S5 mini battery draining so fast?!
    By Harry Clarke1 in forum Samsung Galaxy S5 Mini
    Replies: 5
    Last Post: 01-04-2015, 07:45 AM
  3. "Flappy Steve Craft" - Did you play?
    By alafix in forum Android Games
    Replies: 2
    Last Post: 10-28-2014, 12:06 PM
  4. The Suspense Is KILLING ME!!!
    By RedHottG2 in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 10-22-2014, 03:42 PM
  5. Replies: 0
    Last Post: 10-22-2014, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD