1. Mahendra243's Avatar
    I have a 4.4.2 android phone..which is a new phone
    when i connect to wi fi...sometimes it is in saved and secured
    while sometimes it never connect..i mean when i switch on wifi...the wifi logo never comes...in some other case...wifi logo comes..and nothing opens up...
    Other device i don't see a issue connecting to my wifi routher..like i see no problem with other phone and laptops

    Sometimes i get location service error..i don't know..if it has soemthing to do with wifi connection

    workaround i do is...

    Reboot/Restart the phone..It works until i switch off wifi...if i switch on it's the same one of the cases which i mentioned
    Change to airplane mode..switch back wifi..it works

    Does anyone know a permanent fix..please
    10-23-2014 11:29 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
    10-24-2014 01:46 AM
  3. Mahendra243's Avatar
    Nope it's not working..same issue..saved and secured..after sometime
    With older android phones i don't see a issue at all

    pls advise
    Gwenjhodges likes this.
    10-24-2014 03:20 AM
  4. Vivek Sreedharan's Avatar
    Do u get any comment called "Temporarily avoided due to poor connection"?
    10-24-2014 03:39 AM
  5. Mahendra243's Avatar
    No. I can see the up and down arrows in the WIFI signal on notifications part of my phone. However unable to access internet.
    10-24-2014 05:31 AM
  6. Mahendra243's Avatar
    If I turn-off WIFI, select aeroplane mode, then turn-on wifi. WIFI connects fine. But is there no fix for this? Do I need to follow this procedure always?
    10-24-2014 05:48 AM
  7. B. Diddy's Avatar
    Which phone do you have, and how new is it? If it's pretty new, can you return it for a refund or exchange?

    If it's a budget off-brand device, it's possible that your mobile data or Bluetooth signals may be interfering with your wi-fi. They normally shouldn't, but perhaps the device has some defective hardware.
    10-24-2014 04:52 PM
  8. Mahendra243's Avatar
    I Use a Huawei honor...seems working from last night...
    This is what i did...removed wifi scan to check for network to on demand
    Made phone to forget all unused wifi ssid's
    removed wifi optimization as u suggested in one of ur reply
    Removed one battery saving app..don't know if that's the cause
    10-26-2014 03:03 AM

Similar Threads

  1. Moto X 2014 Screen DPI and "real estate" ??
    By mdmogren in forum Moto X (2014)
    Replies: 4
    Last Post: 01-28-2015, 04:16 PM
  2. Have Verizon Note 4 ... How to Activate without Losing Unlimited
    By droidRama in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 11-21-2014, 12:15 PM
  3. Spigen cases are not compatible with Verizon Note 4
    By jmz768 in forum Samsung Galaxy Note 4 Accessories
    Replies: 43
    Last Post: 10-26-2014, 09:26 AM
  4. Online orders possible for Samsung $200 trade in?
    By Punker1234 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-24-2014, 08:45 PM
  5. Dual login modes
    By swade8 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-24-2014, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD