1. Anders789's Avatar
    So I have a Lenobo Vibe Z2 Pro and I rooted it with kingo root and everything was working torally fine until I tried to flash a custom recovery and I flashed a CWM recovery but when I tried to boot into recovery mode, all I got was a tiny little green android in the middle of my screen with a small 3D box on belly of the little android and that's it. It just sits there until I power off the phone. I believe I deleted my recovery mode if I'm correct and I can't update to Lollipop without recovery mode because when I tried to update, it did the same thing when I tried to boot into CWM recovery. The same litthe green android. Can somebody give me instructions how to flash android 4.4.2 with lenovos custom ui back onto my phone? I have my phones original ROM I got from the Lenovo website. Or, can someone tell me how to get recovery mode back on my phone? All responses appreciated!!!!
    06-24-2015 03:52 PM
  2. Rukbat's Avatar
    1. The "custom UI" is the launcher, and it's in the regular Android partition, not the recovery partition.

    2. To update over the air, you don't need a recovery partition.

    3. See [RECOVERY][K920][KK/LP] TWRP 2.8.6.1 for Len… | Android Development and Hacking | XDA Forums to flash TWRP recovery.
    Anders789 likes this.
    06-24-2015 04:17 PM
  3. Anders789's Avatar
    You sir are a saint. Thank you very much!!
    06-26-2015 11:08 AM
  4. Rukbat's Avatar
    I don't know about being a saint (I'm probably much closer to being the opposite), but I'm glad your phone is working.
    Anders789 likes this.
    06-26-2015 03:37 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-02-2015, 08:26 PM
  2. Replies: 1
    Last Post: 06-24-2015, 04:53 PM
  3. Replies: 2
    Last Post: 06-24-2015, 04:44 PM
  4. Replies: 2
    Last Post: 06-24-2015, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD