1. techie2b's Avatar
    i did do a factory reset twice now to fix the problem. first time, it worked like a charm-phone moved faster, was able to download anything and play games and that kind of thing....then it began acting up again....moving slow and i could barely access my email and i could no longer access any links inside webpages. so, i did a 2nd factory reset and now it's working worse than before i did it. HELP!
    09-01-2015 03:01 PM
  2. Natt Mixon's Avatar
    Have you tried to clear your cache and/or Dalvik?
    09-01-2015 06:22 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Which phone is it? An LG G4?

    Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    09-01-2015 07:26 PM

Similar Threads

  1. Is there a way/app to synchronize my photos online?
    By Jessica Taylor4 in forum General Help and How To
    Replies: 2
    Last Post: 03-19-2016, 10:29 PM
  2. Replies: 1
    Last Post: 09-01-2015, 07:32 PM
  3. Replies: 2
    Last Post: 09-01-2015, 06:05 PM
  4. How can I update my Samsung N8013 to Android 4.3 or higher?
    By AC Question in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 09-01-2015, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD