1. Daliixx's Avatar
    i just changed from andoird 4.2.2 to 4.4.2 but when i wanted to make pattern/password it says Disabled by Administrator encryption policy or credential storage.
    i watched some videos about cleaning credential but clean credential greyed out as you see in the screenshots.
    so if possible i want someone to help me.
    Clear credentials greyed out and I would like to remove/change pattern lock-17125308_1135336806574853_922476356_n.png
    Clear credentials greyed out and I would like to remove/change pattern lock-17141474_1135336773241523_1220524487_n.png
    Clear credentials greyed out and I would like to remove/change pattern lock-17102107_1135336783241522_823464776_n.png
    03-03-2017 11:10 AM
  2. Daliixx's Avatar
    i still have the same problem pls help!
    03-05-2017 07:24 PM
  3. B. Diddy's Avatar
    Did you ever encrypt the phone? Or is it associated with any work accounts that might require you to have a certain kind of password?
    03-06-2017 01:05 PM
  4. Daliixx's Avatar
    no i didnt encrypt it also i just upgraded it from 4.2.2 to 4.4.2 then i find that i have only that problem i tried alot of ways but i still have the same problem.
    03-06-2017 03:50 PM
  5. B. Diddy's Avatar
    Which device do you have, and how did you update it? Was it an official OTA update pushed to the device, or did you manually download the firmware from a website and install it yourself?
    03-07-2017 01:30 AM
  6. Daliixx's Avatar
    well my device is galaxy s4 mini gt-i9190
    i updated it with odin 3.10
    i downloaded the firmware from https://www.sammobile.com/ and its an official firmware but yes manually.
    03-08-2017 07:01 PM
  7. B. Diddy's Avatar
    I wonder if it has to do with that firmware. Can you re-flash the original 4.2.2 and see if the problem goes away?
    03-08-2017 11:06 PM
  8. Daliixx's Avatar
    yes i tried that and it got fixed but i liked 4.4.2 most of applicants works only for 4.4.2+
    03-09-2017 10:43 AM
  9. B. Diddy's Avatar
    There are a lot of regional variants for the firmware on the SamMobile site. Are you certain you had installed the exact firmware for your variant?
    03-09-2017 11:07 AM
  10. Daliixx's Avatar
    ofc its the right firmware for my variant
    03-09-2017 08:09 PM
  11. B. Diddy's Avatar
    Hmm. not really sure what to try next. What happens if you uncheck Android Device Manager and S Voice temporarily in Settings>Security>Device Administrators​?
    03-10-2017 02:23 AM
  12. Daliixx's Avatar
    well i tried that aswell and nothing happend.
    03-10-2017 06:42 AM

Similar Threads

  1. Replies: 4
    Last Post: 03-09-2017, 12:49 PM
  2. Smart lock trusted places not working properly
    By fatbob73 in forum Android 6.0 Marshmallow
    Replies: 3
    Last Post: 03-03-2017, 03:30 PM
  3. Replies: 3
    Last Post: 03-03-2017, 01:29 PM
  4. Screenshot of connecting to PC
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-03-2017, 10:49 AM
  5. Replies: 0
    Last Post: 03-03-2017, 09:42 AM