10-09-2017 01:58 AM
180 ... 5678
tools
  1. DLK1's Avatar
    Could it be listed by another name like IP-Camera.
    03-25-2015 01:31 PM
  2. N8PHL's Avatar
    I updated my note 3(at&t) today and then once that was done I found that I am missing some play store apks .
    1 such apk is aCar.
    I had it installed before the update but now it is gone.
    I have tried to go to my play store on the web however it does not show as being on my phone ever.
    Does anyone else know how to deal with a play store error code 505?Thanks in advance for any and all help.
    03-25-2015 02:54 PM
  3. slyguy0's Avatar
    No such app on my phone. Shrug ??
    03-26-2015 09:39 PM
  4. ColeyLee's Avatar
    My new phone is android L. I'd like to know what is android L and what is function?
    04-08-2015 08:45 PM
  5. DLK1's Avatar
    My new phone is android L. I'd like to know what is android L and what is function?
    I am not sure what you are asking here. However, Android is the operation system that runs your phone. L means Lollipop which is the version of Android, before this the version was KitKat and before that JellyBean.
    NashvilleKit likes this.
    04-08-2015 09:16 PM
  6. ColeyLee's Avatar
    Thanks. I know it's a Android System . I just don't know what this android lolipop can work.
    04-08-2015 09:37 PM
  7. nupur1's Avatar
    Dropbox is not working properly
    04-10-2015 07:19 AM
  8. jwt873's Avatar
    I just don't know what this android lolipop can work.
    It 'works' everything that you see on your phone when you turn it on....
    04-10-2015 07:36 AM
  9. ColeyLee's Avatar
    Whatever.Just a system. But anyway, thanks.
    04-13-2015 10:15 PM
  10. ColeyLee's Avatar
    It 'works' everything that you see on your phone when you turn it on....
    Whatever.Just a system. But anyway, thanks.
    04-13-2015 10:16 PM
  11. ADeeds88's Avatar
    No data switches work but that's my only complaint so far
    04-15-2015 09:47 PM
  12. jakecharlton's Avatar
    We're coming around on 24 hours since the first Android L Developer Preview build was released, and while everyone is getting into it and seeing what's new, one of the clear (and expected) issues is compatibility with third-party apps. Some apps perform poorly, others don't look right and some downright just don't run at all. Some apps that we've come across that won't run on Android L:

    Dropbox
    Google Docs
    Google Sheets
    Slack
    Twitter (official app)
    Cut the Rope Time Travel
    Karma
    LastPass
    WatchESPN


    Of course you've likely used far more apps than these and found some that aren't working, so go ahead and let everyone know which apps are still inoperable in Android L. Hopefully this thread can turn into a useful tool where people can check in on their favorite apps and see what's working.

    Nice discussion about new operating system I learned a lot here, Thanks!
    05-03-2015 06:38 AM
  13. Deepen Saha's Avatar
    there is no gallery
    05-06-2015 09:12 AM
  14. Deepen Saha's Avatar
    gallery is replaced with photos
    05-06-2015 09:14 AM
  15. joeqaz1016's Avatar
    Android 5.0 is contextually aware of its surroundings, plus voice is a major input source as the search giant looks towards devices such as Glass and smartwatches.
    05-15-2015 03:58 AM
  16. lisaquach's Avatar
    Flashfox, Dolphin and VyprVPN, these apps having problem during launching and some times the applications goes crashed.
    05-15-2015 07:43 AM
  17. Jeff H2's Avatar
    I thought I posted a reply but cannot find my post.
    Touch Mobile by Mobile Epiphany worked fine ob Android 4.x but not Lollipop 5.0.1.
    05-19-2015 11:32 PM
  18. wilbur101's Avatar
    It seems that I have issues with:
    • Instagram
    • Spotify



    I can install them and they will run once, but then after they are shut down, they will not open again. Screen just goes blank for a second and then returns to home screen. Only way I can get them to run is if I go into settings > apps and clear app data each time.

    Any thoughts?
    05-20-2015 08:59 PM
  19. getmobilehelp's Avatar
    using lollipop in galaxy s4 works fine, makes my set a bit heat up and drain battery...but its stable...
    06-04-2015 06:41 AM
  20. RSoetarso's Avatar
    everything worked fine till now
    06-05-2015 09:54 AM
  21. Paradroid01's Avatar
    Still no stand alone apps available which are able to expand the notification bar/quick settings or change mobile data on/off on my Note 4 running Android 5.0.1. I guess, Google limited the rights of third party apps one more time for so called security reasons (flight mode, mobile data, notifications). Fact is: My Android experience of today has changed a lot, a lot for the worse. I don't like it.
    08-05-2015 01:52 PM
  22. SonDan's Avatar
    Wilbur have you gotten your apps to work yet on Lolly? Once I upgraded my nexus 4 the You Tube app no longer works. I get the infamous error "there was a problem while playing touch to retry."
    My Moto x just got the Lollipop update and now the YouTube app no longer works on it. Plus now the infinity to go app no longer works as well.

    Anyone have any thought or solutions please? I haven't been able to find any via googling as of yet.



    Sent from my Nexus 4 using Tapatalk
    10-11-2015 02:31 PM
  23. nana kofi konadu's Avatar
    I upgraded to lollipop 5.0.2. And now my whattsapp notification tone doesnt ring anymore.so i dont knw when i get a msg...unless i look on da phone....help please
    10-30-2015 09:56 AM
  24. tgjosund's Avatar
    Hi,

    is anyone having issues with Lastpass still?

    I have the problem that after a reboot, Lastpass takes forever to load until it is not responding on the loading screen.

    After the phone has been running either a couple of days or at least hours, it starts to work normally along with the rest of apps.

    Also have the same problem with using the camera for Evernote. After reboot it takes ages before it is actually working normal.

    Seems as though after a reboot of the phone, it's taking forever for it to get up and run smoothly.

    The battery drain after a reboot is also quite noticeable, and it's getting warm. So something is going on.

    Did not have this problem with KitKat.

    T.
    01-05-2016 08:09 AM
  25. Vinaychandel1230011's Avatar
    Secure Settings has problems.... the "Helper+" function, which you need for a bunch of the root actions, will boot that puppy right quick
    01-18-2016 09:16 AM
180 ... 5678

Similar Threads

  1. Facebook link previews not working... phone, OS or app???
    By OCP22 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-25-2015, 09:36 AM
  2. i467 Note 8.0 LTE model - KitKat 4.4.2 finally pushed out! (In Canada at least?)
    By TekNinja81 in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 9
    Last Post: 10-26-2014, 10:45 AM
  3. Network problem in s4 mini
    By Unregistered in forum Ask a Question
    Replies: 3
    Last Post: 06-27-2014, 05:18 PM
  4. Google services not working.
    By Inderdeep Bajwa in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2014, 04:20 PM
  5. App crashes frequently on note 3.
    By MissouriFarmer in forum Android Central Apps
    Replies: 0
    Last Post: 06-27-2014, 11:17 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD