07-02-2018 10:07 PM
102 ... 2345
tools
  1. SatsuMX's Avatar
    I found this thread probably like most of you- trying to fix this extremely annoying pop up thing! Absolutely horrible idea. However, a couple of things..

    There has always been a similar feature- the message text used to pop up, but it stayed enclosed in the notification bar. Now that I liked, because if I caught the message as it came in I could read it without even opening the app. Thus far I have found no way to get that back. I have, however, been able to keep the notification of whatsapp while disabling the annoying pop up. Oddly enough, you do it by turning it ON. Set it to show pop ups only if screen is off. Now, if your screen is on, you will only receive a icon in the notification bar along with your normal notification sound. Not sure about the other messaging apps, but it worked for whatsapp.

    Hope this helps!
    Came here to +1 this. This is the solution, which is completely backwards to what you'd expect! But yes, I no longer get the annoying preview on top when playing games/watching videos by turning the option ON.

    The icon still shows up on the top for new notifications, so this is perfect.

    Thank you!
    05-31-2016 10:27 AM
  2. calicocat2010's Avatar
    Sorry to resurrect this old thread, but I just got a new phone and this was driving me crazy, but I found an answer so if this helps anyone that lands here from googling like I did I feel like it will be worth it.

    The answer is in "Allow peeking" which is buried under settings-> Sound & notification -> App notifications -> <app name: LINE> -> Allow Peeking and turn it OFF!
    Not listed in Note 5. All that is under "L" is Lightflow and Lookout.
    05-31-2016 10:50 AM
  3. Jen_2's Avatar
    Hey everyone,

    Not sure if you guys have figured out a way to stop the pop-up notifications but I came across an app that helps sort this issue out (at least it did for me )
    "Step 1: Install HeadsOff
    Go ahead and install HeadsOff, Jawomo's app, from the Google Play Store for free. Obviously, you'll need to be running Android 5.0 or higher for this.

    Step 2: Enable the Service
    To get this application working, open it up and select "App is disabled," then enable Notification access. Once access is granted, heads-up notifications will be suppressed.

    Step 3: Apply It on a Per-App Basis (Optional)
    With the Pro version ($1.99), you can enable HeadsOff on a per-app basis so you don't miss out on the alerts you really want. There's also an option to select how notifications appear on your lock screen, but this can also be done natively through the stock Settings app."

    Hope it helps!
    06-05-2016 04:54 AM
  4. YoungJacobi's Avatar
    You need to go into the actual Android settings, and then Application Manager:

    Android Settings > Application Manager > WhatsApp

    Then untick "Show Notifications".

    You can then choose to enable pop-up alerts for messages or groups. (In my case I only wanted an alert if a single person sent something to me - not inane group chatter!)
    06-17-2016 09:16 PM
  5. Shivraj Singh Dabi's Avatar
    where is it the "pinned" thing??
    how you did it?
    Go to group info--- click custom notification --- click popup notification -- then select No Pop
    07-24-2016 09:32 PM
  6. lordkrome's Avatar
    hi, i'm newbie here. could you please tell me how to use that command?
    07-28-2016 10:31 AM
  7. Rinsanga24's Avatar
    Attachment 179014

    Me too please help me to disable this notifications from my mobile screen.
    i cant show my note 4 to any other due to privacy matter..
    Hello bro, i am also a note 4 user, i had this problem also and i find the solution to this.
    1. Go to phone serttings
    2. then go to sound and notification
    3. You will find 'app notification' there.
    4. Once in the app notification you will see your apps. Go to whatsapp
    5. Turn off 'previews in pop up' or any other notification you desired.

    Hope this helps. Peace✌
    08-07-2016 01:52 PM
  8. Rougenation's Avatar
    Is there a way? They're kinda annoying. I don't want texts popping up while I'm watching videos.

    Posted via Android Central App on The Nexus 5

    Settings->Sound and Notifications->App notifications->WhatsApp->previews in pop ups->Disable (in Android lollipop)
    08-12-2016 12:12 PM
  9. EricPaul905's Avatar
    Here's how to solve it! Android overrides in-app settings. This is why you can't change this feature by going directly into the program and editing "notifications". You have to go into your phone's "Settings". Then click on "Apps" to access your app data/information. Find Whatsapp or any other app/program that's creating any popups appearing over other apps. Deactivate "Allow Peeking". This is what will show notifications above other programs/apps and is the ONLY way to remove them!
    09-14-2016 12:54 AM
  10. soulskin's Avatar
    Hi there,
    I am also struggling with this issue, and I cannot find a solution in al the forums I've visited onl;ine. Have you found a way to disable this @#$%?& popup!

    ekoh
    10-28-2016 12:13 PM
  11. Philippe Bousquet's Avatar
    Go to General SETTINGS (Android), then NOTIFICATIONS, then click on ADVANCED and find the Whatsapp APP. Look into the options and TURN OFF the PREVIEWS IN POP-UPS. That should work fine.

    Don't expect anything from the Whatsapp Settings menu in the Notifications option. You may select "No popup" but it doesn't work.
    11-04-2016 05:51 PM
  12. maybeaura's Avatar
    I realized when you set the pop up option I'm the whatsapp settings to only when screen is off. The banner notification stops
    11-20-2016 01:40 PM
  13. xCoffee Queenx's Avatar
    I have the galaxy S7 and I found away to stop the anoying pop-ups on it, go to settings > applications > application manager > messanger/ WhatsApp/ hangouts etc > notifacations > turn off previews in pop-ups. Done no more annoying pop-ups ☺
    11-24-2016 02:44 PM
  14. itzjko's Avatar
    I don't want to turn off notifications completely. I just don't want the pop-up that appears at the top of my screen. I still want the phone to go off when I get a text.

    Posted via Android Central App on The Nexus 5
    Use this tutorial I used it work!
    https://youtu.be/GP-u6EfQ9lU
    11-28-2016 12:15 PM
  15. Adwit Sharma's Avatar
    Yes.
    Go to Settings>Apps>WhatsApp>Notifications>Turn off Peeking

    This is for Marshmallow
    12-27-2016 02:20 AM
  16. Marlene N's Avatar
    Exactly my problem. I don't want a pop up banner EVER from any app. I would like a sound notification from a few apps. It doesn't appear you can separate these two types anymore. A giant step backward for Android!
    12-28-2016 09:51 AM
  17. Ralphrobinbelangel 123456's Avatar
    Guys there's a "hi" text keeps popping up in my samsung s3, it keeps popping up every 3 minutes and disturbing me while I watch vids and play games.it crashes my games and pausing the vid with that text.how to remove it?
    02-23-2017 03:47 AM
  18. ManiacJoe's Avatar
    This is a very different problem from the one covered in this thread.
    Your best bet is to start a new thread so that your question is not lost in the crowd.
    02-23-2017 03:34 PM
  19. Ralphrobinbelangel 123456's Avatar
    Yeah sorry about that but do to u know how?
    02-24-2017 12:17 AM
  20. alemming's Avatar
    Hi,

    You need to remove the apps permission to draw on top of other apps.

    ***Note: For Samsung devices running Android 6, this setting has been moved to Settings > Applications > Application Manager > More > Draw over other apps

    ****On newer Samsung devices, such as the Galaxy S7, the "Draw over other apps" has been renamed to "Apps that can appear on top".
    03-30-2017 09:06 PM
  21. ilordvader's Avatar
    Hi,

    You need to remove the apps permission to draw on top of other apps.

    ***Note: For Samsung devices running Android 6, this setting has been moved to Settings > Applications > Application Manager > More > Draw over other apps

    ****On newer Samsung devices, such as the Galaxy S7, the "Draw over other apps" has been renamed to "Apps that can appear on top".

    Not able to find it in S7 edge
    still get pop ups
    Was option to hide preview in Note 7
    Wonder if we can hide it in S8
    04-22-2017 09:14 PM
  22. Joseph Hizon's Avatar
    I just figured out how to disable the text notification from the top of my screen on my lgx power with Sprint.

    Settings
    Apps
    Messages
    Notifications
    Allow peeking - OFF

    I no longer receive the pop up message on the top of phone when I get a text just the notification sound. It worked for me I hope it works for you.
    08-04-2017 11:03 PM
  23. Veehee123's Avatar
    Go to: settings>notifications, select the app, then move the "Show Silently" switch from grey (default) to blue. That fixed the problem on my phone, a Note 8 running Android 7.1.1
    09-17-2017 07:50 AM
  24. Ann Watson1's Avatar
    On the S7 it's App notification then permissions. You still get the beep bit u can stop it previewing on the screen.
    09-19-2017 03:58 AM
  25. santino405's Avatar
    I was battling with this issue on my Google Pixel. Followed a number of the instructions on this forum but nothing seemed to get rid of that "Pop up" notification. Eventually my fix was the contact I was talking to had "custom notification" turned on. Meaning that no matter what settings i would set the whats app settings to it would only listen to the "custom notification" settings that where set for that contact.

    After turning off the custom notification for that contact everything seemed to work as it should. I don't ever remember setting custom notifications for this contact at any point but i'm glad I was able to fix this. For any one else running into this issue below is a link to WhatsApp FAQ where they detail how to access the custom notifications setting.

    https://faq.whatsapp.com/en/android/...tegory=5245251
    10-23-2017 12:30 PM
102 ... 2345

Similar Threads

  1. What does the arrow symbol mean 7 app manager?
    By ycc in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 11-24-2014, 04:20 PM
  2. For The Love Of God, Has Anyone Found A Case For This Thing?!
    By NotAnAppleGuy in forum Samsung Galaxy Note Edge
    Replies: 11
    Last Post: 11-24-2014, 07:24 AM
  3. Replies: 11
    Last Post: 11-23-2014, 07:30 PM
  4. Moving songs to Notification folder
    By lfd159 in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 11-21-2014, 12:23 AM
  5. Replies: 5
    Last Post: 11-18-2014, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD