1. saxyschoppy's Avatar
    Either I'm crazy or that option is gone. What a bummer - that was a great way to essentially "block" spam callers.

    Any apps that work 5.0 that replicate this?

    Posted via the Android Central App
    11-18-2014 10:15 AM
  2. N4Newbie's Avatar
    Phone -> Menu -> Settings -> Call settings -> -> Call forwarding -> Always forward -> On.

    Is that what you need?
    11-18-2014 10:45 AM
  3. saxyschoppy's Avatar
    No. In Kit Kat I created a contact called Spam. It is up to like 10 phone numbers now. There was an option in the Kit Kat People app to send all calls from that contact to voicemail. The contacts app in Lollipop has no such option that I could find :-(

    Posted via the Android Central App
    11-18-2014 10:59 AM
  4. N4Newbie's Avatar
    Open Contacts, tap a contact, tap Edit, tap menu.

    Is that it?
    butterfly210 likes this.
    11-18-2014 11:09 AM
  5. saxyschoppy's Avatar
    Well jeez, that was it! Thank you thank you thank you!

    Posted via the Android Central App
    11-18-2014 11:22 AM
  6. sagemonic's Avatar
    Well, on my Nexus 5, contacts set to go directly to voicemail are clearly still checked as supposed to do so but do not. They did for awhile after first updating, then sometimes they would and sometimes they wouldn't and now they never do. As far as I know, no updated\s have been applied to cause these alterations.

    [sarcasm] Is the OS evolving/devolving? [/sarcasm]
    11-21-2014 06:18 PM
  7. prom3theu5's Avatar
    Cheers
    I have exactly the same contact called "Crappy PPI" not "SPAM" haha.
    Knew the option had to be there somewhere
    12-02-2014 11:57 AM
  8. Krynn's Avatar
    Well, on my Nexus 5, contacts set to go directly to voicemail are clearly still checked as supposed to do so but do not. They did for awhile after first updating, then sometimes they would and sometimes they wouldn't and now they never do. As far as I know, no updated\s have been applied to cause these alterations.

    [sarcasm] Is the OS evolving/devolving? [/sarcasm]
    Same issue here. Just had one come in that's on my blacklist, and it rang through anyway. Double checked it, that's the only contact it's in, and yes it's set to go to voicemail. Just doesn't seem to work now.
    12-04-2014 12:57 PM
  9. PthPndr's Avatar
    Same issue here. Just had one come in that's on my blacklist, and it rang through anyway. Double checked it, that's the only contact it's in, and yes it's set to go to voicemail. Just doesn't seem to work now.
    I thought I was going crazy. This is my first time using a Nexus phone and I setup a "Blocked" contact that I forwarded to voicemail but the calls still ring through.
    12-17-2014 05:36 AM
  10. Jason Motley's Avatar
    Same issue here. Just had one come in that's on my blacklist, and it rang through anyway. Double checked it, that's the only contact it's in, and yes it's set to go to voicemail. Just doesn't seem to work now.
    Where is this setting? I have a nexus 6 and my phone is sending everyone to VM unless they are in my contacts. It sucks since I run my business from my phone.
    02-18-2016 07:41 AM
  11. Dark Penguin's Avatar
    It looks like it's time to get out the old silent ringtone again.
    03-22-2016 04:36 PM
  12. Hawsty's Avatar
    I always save spam calls as Zspam so they appear at the END of my contacts... especially having over 50 spam contacts saved lol then I don't have to scroll past 50 "s" to get to my "t" contacts

    any idea how to get rid of spammers who change phone numbers every 3 seconds, even using local cell phone exchanges to call me?? gets aggravating to get upwards of 3 calls a day from these idiots - offering discounted credit card rates blah blah blah
    03-25-2016 11:42 AM
  13. Rosa Gomez's Avatar
    I don't have call settings, only sounds
    06-09-2016 01:17 PM

Similar Threads

  1. Replies: 4
    Last Post: 02-16-2015, 08:28 PM
  2. Left Windows Phone and returned to Android with LG G3 and Moto 360
    By osallent in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 11-30-2014, 01:53 PM
  3. Replies: 2
    Last Post: 11-19-2014, 06:29 PM
  4. Replies: 2
    Last Post: 11-18-2014, 04:10 PM
  5. Replies: 2
    Last Post: 11-18-2014, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD