1. MaxxMoss's Avatar
    I just got my beautiful notification that 5.0 landed on my device. I immediately downloaded. And went along with the prompts. I use twrp and have never had problems with otas in the past but this one failed and has now disappeared. When I go back to system updates it tells me I am up to date. Here's a screenshot before I lost my beautiful lollipop.

    Posted via the Android Central App
    Attached Thumbnails So I got my ota but not really-9231.jpg  
    11-19-2014 01:59 PM
  2. courtneyftw's Avatar
    I just got my beautiful notification that 5.0 landed on my device. I immediately downloaded. And went along with the prompts. I use twrp and have never had problems with otas in the past but this one failed and has now disappeared. When I go back to system updates it tells me I am up to date. Here's a screenshot before I lost my beautiful lollipop.

    Posted via the Android Central App
    Which device are you using? Also, if you're willing, you may be able to factory restore to default to try and pull it through again. I can't guarantee that it'd work, though.
    11-19-2014 02:04 PM

Similar Threads

  1. nexus 4 downloaded lollipop via ota and it didnt install
    By renatinhas in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-19-2014, 07:37 PM
  2. Why does my phone keep scrolling to top????
    By BevHillsLexusMike in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 11-19-2014, 04:59 PM
  3. Replies: 2
    Last Post: 11-19-2014, 03:23 PM
  4. Why does my Moto G (4G LTE) prioritize mobile over wifi when wifi is available?
    By joeschmoeblahblahACacct in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2014, 02:06 PM
  5. Replies: 0
    Last Post: 11-19-2014, 01:44 PM
LINK TO POST COPIED TO CLIPBOARD