1. mysilly's Avatar
    Since upgrading privateinternetaccess app doesn't work anymore on my Nexus 5. When I click Connect I get this popup, but if I tap OK, nothing happens. Tapping Cancel works fine. Is something blocking it on my phone?
    PrivateInternetAccess app not working-ap9juwi.jpg

    I then tried the apk from the support forum here:
    https://www.privateinternetaccess.co...under-lollipop

    Similar behaviour in that I cannot tap on INSTALL, only CANCEL.
    PrivateInternetAccess app not working-lhdoecw.jpg
    11-23-2014 06:09 AM
  2. N4Newbie's Avatar
    Check out the app comments in the Play Store. Others have complained about it not working with Android 5.0.
    mysilly likes this.
    11-23-2014 07:10 AM
  3. rfc195's Avatar
    I am having the same problem in that I cannot press ok on the connection request pop up. Is there still no solution to this?
    04-01-2015 03:04 PM

Similar Threads

  1. Nexus 7 Lollypop 5 and factory reset WORKS
    By royal hussar in forum Google Nexus 7 Tablet (2012)
    Replies: 32
    Last Post: 02-23-2015, 11:33 PM
  2. OK Google not working
    By lando43 in forum Moto 360
    Replies: 10
    Last Post: 01-21-2015, 10:10 PM
  3. Verizon messenger app
    By Closingracer in forum Verizon
    Replies: 5
    Last Post: 12-10-2014, 01:11 AM
  4. my mobile s not getting connected with my wifi connection
    By Tinku Baid in forum Samsung Galaxy Mega 5.8
    Replies: 1
    Last Post: 11-24-2014, 01:56 AM
  5. Sync app data
    By 3moosey3 in forum Ask a Question
    Replies: 3
    Last Post: 11-23-2014, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD