04-21-2016 06:40 PM
77 1234
  1. jpwright's Avatar
    I have had the same issue since December as referenced in all previous posts on my Nexus 6 but have put up with it since it occurs only on occasion and because I love the device and lollipop otherwise. Perhaps of note, I have never used or installed Tasker or Textra, so it may be fair to rule them out unless there is an issue that multiple apps are creating with the same dev problem (or of course just a pure Lollipop/Google issue). Wish I could help more, but felt I should contribute since I haven't used two of the proposed culprits. Maybe that throws it back to Play.
    02-04-2015 09:21 PM
  2. PoojaIndia's Avatar

    For all who are annoyed with black screen prob after installing lollipop version, Hope this will help u. Go to daylight(SUNLIGHT) And try pressing the poweron button now u can see the display. now to get rid of this black screen in future. go to setting- display- turnoff adaptive brightness.
    02-07-2015 09:27 PM
  3. joker2mbr's Avatar
    I have the same issue (I have a Motorola Moto X 2nd Generation, with Lollipop, Android 5.0). As the bug sometimes takes several hours (sometimes more than a day) to show up, I'm not absolutely sure, but when I'm on Google launcher, it appears to solve the problem.
    I've tried Nova (my longtime and preferred launcher) and Apex and the bug shows up with both of these launchers. It's really annoying.
    I'm not using Tasker... So the problem might really be a Lollipop issue.
    PoojaIndia's adaptive brightness workaround doesn't work for me (but thanks, anyway).
    Pbpb2005 likes this.
    02-10-2015 05:51 AM
  4. ATXV's Avatar
    I'm having this problem on an AT&T LG G3. I installed Lollipop 5.01 last night and have had 6 black screens today! I am forced to reboot every time. It is incredibly annoying, especially with how often I'm getting them. I can't even pull down the notifications bar. Everything is unresponsive except the back arrow, home button, and power button. The multitask button is grayed out, and i cannot pull down the notifications bar. I really want to go back to KitKat because I use my phone for work 8 hours a day.. This problem is crazy! I'm stunned that it exists

    I do not use tasker. I do no use adaptive brightness. I do not use smart lock. I have no idea what's causing the black screen. I'm trying to keep an eye out for what might be causing it, but it seems completely random sometimes. My phone is rooted, but I don't think that's the culprit.

    Any ideas?
    02-11-2015 11:42 PM
  5. joker2mbr's Avatar
    Just found out that the black screen problem shows up even when I'm using the ROM's default launcher (Google), but I think I've found a workaround that works if you can still access the notification bar when the screen gets black: I have the guest user configured, so, when the bug showed up, I accessed the notification bar, switched to the guest user and then switched back to the default user. That action made the screen works properly again. When I switched to the guest user, I could see that the screen was already working again, even before I switched back to the default user.
    I think it's really strange that Google didn't do anything to fix this issue yet, as there are a lot people complaining, even with the latest Android version (5.0.2). In my case, the latest version available is still 5.0.
    02-12-2015 08:48 AM
  6. harshvaria's Avatar
    I can confirm this is also an issue on my Xperia z3. I get the black screen when I open google now and search for a location and call them. Until they fix it I'm avoiding google now and using chrome for such searches. using 5.0.2
    04-25-2015 12:29 AM
  7. Arty Marty's Avatar
    I get the same problem, using nexus 6 android 5.1.1

    The fix:
    Go in developer settings and disable hardware overlays.

    Yeah it's a bandaid solution, but it works until the bug is fixed. It's a project butter problem
    Theicecreamman and Garfae like this.
    04-26-2015 06:53 AM
  8. DLK1's Avatar
    I get the same problem, using nexus 6 android 5.1.1
    Did you mean Android 5.1 and not 5.1.1?
    04-27-2015 06:51 AM
  9. Chase Page's Avatar
    I do not use Tasker, and the issue is still present. I originally thought Smart Launcher 3 was the issue, but alas, this is not the case.
    05-14-2015 10:25 AM
  10. Kottebo's Avatar
    Same problem, Sony Xperia Z3, Lollipop.

    I don't use Tasker, but I had a rule in AutomateIt, Wi-Fi on at home and keyguard off.

    Have cleared the app and now I'm hoping that the issue goes away...

    Skickat från min D5803 via Tapatalk
    05-22-2015 08:27 AM
  11. Arty Marty's Avatar
    Nope, I mean android 5.1.1
    05-25-2015 03:22 AM
  12. hitmaneidos's Avatar
    The same issue happened to me. I noticed that it only occurs when an app I had created was installed. This app had launcher functionality. Reading other comments on this thread I see that others have also experienced the same problem when they've installed third party launcher apps. Apparently there is some conflict between such apps and Lollipop. I'll try to find more info on this and post it here.
    06-23-2015 05:32 AM
  13. ahdeveloper's Avatar
    bad experience "Black screen" error occur
    06-23-2015 07:14 AM
  14. luisjoselu789's Avatar
    I have the same issue. I think it has to do with you select adaptive brightness mode
    06-23-2015 03:19 PM
  15. Kottebo's Avatar
    So, it worked fine for me to erase the rule in AutomateIt, 'safe Wi-Fi pin off'

    No more black screen

    Skickat från min C6903 via Tapatalk
    07-01-2015 08:40 AM
  16. nauticalsalmon's Avatar
    Hey guys. I currently have a N5 and am experiencing this problem. Has anyone found a fix? Usually, when it has the black screen, it lags. I'm using an app and it starts lagging horribly. Then I lock my phone and can't turn it back on. I need to reboot. I am not using Tasker, SmartLock, or Secure Settings. My N5 isn't rooted either. Can anyone help?
    07-18-2015 05:12 PM
  17. stevospinks's Avatar
    I had this problem recently and solved it by removing old saved networks in the WiFi settings.

    I detail the steps needed to remove the networks in my answer to a similar question "wifi-network-listing-freezes-on-nexus-4-after-lollipop-update" on the android stack exchange site (I don't have the ability to add links to posts yet, so I'll paste the answer below).

    I found that there were a huge number of networks with names that were strings of letters and numbers.

    To remove saved networks open 'Settings' and choose 'Wi-Fi' (and wait for it to load).
    From the 3-dot menu choose 'Saved networks'.
    You should see a list of networks in a similar format to those shown below:
    Lollipop - Black Screen-a9vda.png

    Remove any you don't recognise (tap the network name and tap 'Forget'):
    Lollipop - Black Screen-fkzhp.png

    Once all of the unrecognised names have been removed the list of WiFi networks should load without freezing the system.

    NOTE: I have found that this can occur again after a while, in which case repeat the steps above.
    WX_Man likes this.
    07-20-2015 08:56 AM
  18. MotoX-RRD's Avatar
    I have a Moto X 2nd gen that updated from 4.4.4 to 5.1 and have been experiencing the same annoying black screen with notification bar and the 3 options (home, back, recent apps) visible. I too am using Nova, Smart Lock, and Tasker (with Secure Setting and Keyguard to unlock my screen when near my home wifi).

    Based on your excellent entries, I've disable Tasker for now and will let you all know my results.
    07-26-2015 07:05 PM
  19. WX_Man's Avatar
    I have a Galaxy S5 from Verizon and have had a similar problem, but it only happens after the phone is restarted. When the phone turns on, I only have a black screen with the notification bar. I can tap on items in notifications, but that is all. It seems like the unlock screen isn't displaying to allow me to unlock the phone. This has been happening on the S5 since I took the OTA update to Lolipop. I don't use Tasker and I have Smart Unlock turned off. Clearing the cache and booting in safe mode did not help. Until now the only solution was to do a factory reset (which I've done 4 times already). No matter how many times I reboot the phone, it doesn't allow me to unlock the phone. It doesn't matter if I have swipe, pattern, PIN, or password for the unlock.

    I found a workaround though. Simply turn off WiFi and reboot. The phone will show the lock screen like normal. I can consistently reproduce this now. If I restart the phone with WiFi on, it won't show the lock screen and I'm stuck. If I turn WiFi off using the notification panel and reboot, the phone loads the lock screen without any issues.

    Now if only the lag and poor battery life will go away with Lolipop...

    I created an account on Android Central to say thank you for all of your great info and so I could pass along my findings. Maybe it will save someone from having to do a factory reset.

    Thank you!
    08-16-2015 11:52 AM
  20. invertedskull's Avatar
    I have the same issue as described in the very first post (entire black screen EXCEPT notification bar at top and navigation bar at bottom).

    I'm using an LG G3. Rooted. Running Bliss Pop ROM 3.9.
    Android 5.1.1.
    Nova Launcher.
    Tasker and Secure Settings.

    When I was on stock 5.0 I had no such issue. BUT I wasn't using Tasker or Secure Settings. Was using Nova tho.

    Rooted, stayed with stock for a long time (a few months at least), still no issue.

    Flashed CyanogenMod ROM 12.1 (Android 5.1.1) and no issue, BUT I moved away from CM to Bliss Pop 3.6 in the space of a day or two. So no idea if CM had the issue. After a day or so the issue began. First it was happening just when in Chrome. I installed Xposed, and it start happening a lot more, even during normal phone use it would happen. I assumed it was Xposed or Bliss Pop. So I updated to Bliss Pop 3.8 but it still happened. Then 3.9, still again.

    Changed ROM to Resurrection Remix ROM and stopped using Xposed, but it happened there also (only once in the space of a day though). Then I found this thread (yay!). Was happy to learn it wasn't the ROM cos Bliss Pop is awesome.

    So now I'm back on Bliss Pop 3.9 as of 24 hours ago and so far so good! I've disabled Overlays in the Developer Options. Adaptive Brightness is enabled. I've disabled my Tasker profile that uses the keyguard. Secure Settings is installed, and only moments ago I enabled it's module in the System+ tab (requires root access). Will report back if this makes a difference.

    I'm hopeful this is the last I will see of it, but it's a bummer we cannot tinker with keyguard in Tasker! I emailed both the Tasker dev and Secure Settings dev this evening. Got a (very fast) reply from the Secure Settings dev. He said to see if the error has already been raised, and it has. I cannot paste the link yet (new user) but if you google "intangible uservoice forums I think secure settings should android 5.0 issues" you'll see the page I want to link to. See the third point. Bad news... It won't be fixed. Here's a copy of the text from that point...

    > Keyguard causes blackouts
    - This will not be fixed. The Keyguard function hasn't worked properly since 4.0 and will no longer be supported going forward. If you choose to use this feature, then you are responsible for any issues encountered.
    08-27-2015 07:00 AM
  21. Nahid Raj1's Avatar
    I have the same problem my full touch is okay but my navigation bar is not working just the navigation bar touch is not working and the full touch is really all okay just I'm just using my Google Nexus 4 and suddenly my navigation bar is not working please guys help me I really need to fixed my Nexus 4

    Posted via the Android Central App
    08-27-2015 09:52 PM
  22. Nahid Raj1's Avatar
    Help please

    Posted via the Android Central App
    08-27-2015 09:58 PM
  23. Nahid Raj1's Avatar

    Posted via the Android Central App
    08-27-2015 09:59 PM
  24. mitang09's Avatar
    Hi guys/girls!

    From all the solutions you suggested only one worked for me: Disabling hardware overlays in Developer tools, as Arty Marty suggested. Thanks!

    Moto X, 2.gen. on Android Lollipop 5.1
    11-27-2015 09:55 AM
  25. Theicecreamman's Avatar
    Not sure if anyone else is experiencing this. On my N4, the screen will randomly go black except for the 3 soft buttons at the bottom and the notification bar up top. I can pull the notification bar down and see notifications, but a click on one that would normally open another screen just reverts the entire screen to black. I tried rotating the screen, hitting all the buttons available,etc, but the only fix is a reboot. I haven't determined what causes this, but last time it happened when I ended a call. Anyone? Any fix?
    Interesting!!! Blackberry Priv does the exact same thing and I thought it was Blackberry Apps, but its actually Lollipop causing it.
    11-27-2015 02:52 PM
77 1234

Similar Threads

  1. No lollipop for nexus 7?
    By Tom Scott1 in forum Google Nexus 7 Tablet (2013)
    Replies: 30
    Last Post: 11-30-2014, 04:19 PM
  2. Editing photo spheres in lollipop
    By djkleric in forum Ask a Question
    Replies: 1
    Last Post: 11-23-2014, 09:45 PM
  3. help shattered screen on lg g2
    By sbctony in forum Verizon LG G2
    Replies: 2
    Last Post: 11-23-2014, 07:05 PM
  4. Why does my screen say System Software not authorized?
    By kbarry2323 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-23-2014, 06:42 PM