1. CRiley65's Avatar
    First, I apologize if this was already posted.
    When I had KitKat, my wireless range was pretty good. Maybe not stellar, but good enough to download, stream, etc.
    NOW, with Lollipop, my wireless signal is gone. Mostly, I can't access anything. Once in a great while, I may pull up a page, but after that--nothing.
    My first impression of Lollipop is that it sucks! I was hoping to go back to KitKat to maybe get my signal back again. With KitKat, I didn't need a range extender. Now, with Lollipop, I just might.
    Can anyone help me get my signal back? I know nothing when it comes to rooting my tablet. I don't know what the risks are, whether or not you can go back to factory settings after it's done, or any other question.
    Please help. Oh, I have a Nexus 10. Thanks.
    11-24-2014 12:37 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does the wi-fi signal indicator actually show decreased bars? Or is it just that your wi-fi connection doesn't seem good regardless of the signal indicator?

    Try wiping the system cache partition. This is from the Google support site, slightly modified:

    1. If your tablet is on, turn it off.
    2. Press and hold the Power, Volume Up, and Volume Down buttons at the same time for several seconds until the tablet turns on. You'll see the word "Start" with an arrow around it.
    3. Press the Volume Down button twice to highlight "Recovery mode."
    4. Press the Power button to start Recovery mode. You'll see an image of an Android robot with a red exclamation point and the words "No command."
    5. While holding down the Power button, press the Volume Up button.
    6. Use the volume buttons to scroll to "Wipe Cache Partition," then press the Power button to select it.
    7. When complete, scroll to "Reboot System Now," then press Power to select it.
    11-24-2014 12:52 PM
  3. CRiley65's Avatar
    I must not be doing your instructions right. I got through step 3. Now, with step 4, I do see an image of a robot, but no red exclamation point. Right now, it's saying "Downloading...Do not turn off target!!"
    Never been able to do step 6 yet.
    11-25-2014 11:29 AM
  4. CRiley65's Avatar
    Update: I finally got to the image of "No Command" and was able to get to wipe cache partition.
    B. Diddy likes this.
    11-25-2014 12:09 PM

Similar Threads

  1. Did Google suspend the Lollipop OTA update for Nexus 5 ???
    By losl in forum Android 5.0 Lollipop
    Replies: 7
    Last Post: 11-24-2014, 10:39 PM
  2. Replies: 3
    Last Post: 11-24-2014, 12:07 PM
  3. How to get Lollipop OTA update back?
    By losl in forum Google Nexus 5
    Replies: 1
    Last Post: 11-24-2014, 12:25 AM
  4. How do I prepare for my next moblie set-up?
    By J_saucy in forum Samsung Galaxy Note Edge
    Replies: 0
    Last Post: 11-24-2014, 12:01 AM