1. littlenoodles's Avatar
    I installed the OTA update my Nexus 4, and it preserved everything there (except root) - including an older version of an app that I had emailed to myself as an APK from another device and loaded from my download folder (I prefer it to the current version).

    But when I tried the 'add a user' feature, not all the apps were available, including that old app. Lollipop wouldn't let me install the APK as the new user, so I uninstalled the old app and installed the latest from Play. But I prefer the older version. So I tried uninstalling the latest version and re-installing the APK from my download folder. No dice. Does Lollipop have a problem with older APK's? I read somewhere that Android 5 expects apps to be signed differently than they used to be. Have I lost access to this older app for good?
    11-25-2014 01:42 PM
  2. N4Newbie's Avatar
    Do you have Lux installed? Apparently it causes a number of problems including - weird, I know - blocking the installation of sideloaded apps.

    PS: I presume you have already gone to Settings -> Security -> Unknown sources...
    11-25-2014 02:24 PM

Similar Threads

  1. How can I root my Sony Xperia M : ( Model C1905 )?
    By Nuno Seven in forum Sony Xperia M2
    Replies: 1
    Last Post: 07-14-2015, 02:03 AM
  2. Why can't I enable Home or Work as trusted places with Smart Lock?
    By BruceWeber in forum Android 5.0 Lollipop
    Replies: 21
    Last Post: 02-25-2015, 06:07 PM
  3. How can I get GameGuardian to work on my phone???
    By ManDroid7 in forum T-Mobile Samsung Galaxy S4
    Replies: 2
    Last Post: 11-26-2014, 01:23 PM
  4. Replies: 1
    Last Post: 11-26-2014, 12:57 AM
  5. [APP] An app to find Bluetooth devices
    By ellevsoft in forum Android Apps
    Replies: 1
    Last Post: 11-25-2014, 12:47 PM