1. llanita's Avatar
    I just tried to use voice search on my nexus 10 and it doesn't work. I click on the mike, make my request, and it says" Tap mike or say OK google". So I'm bouncing around from one to the other and no search happens. Its almost as though it can't hear me.
    P.S. I also tried to voice type and get the same result. Nothing
    11-25-2014 03:50 PM
  2. Boive's Avatar
    Are you connected to any network ? It needs access to Google's servers to process the input. Maybe a proxy is blocking you ?
    11-25-2014 04:48 PM
  3. llanita's Avatar
    Yes my WiFi at home. It works on my Droid but not on my nexus. It worked before lollipop too.
    11-25-2014 04:54 PM
  4. llanita's Avatar
    Anyone? I need help please.
    11-25-2014 08:33 PM
  5. Jonneh's Avatar
    Is there anything possibly blocking the microphone on your phone, perhaps a case or your finger? Has it gotten wet recently?

    Posted via Android Central App
    11-27-2014 12:28 AM

Similar Threads

  1. Why can't I enable Home or Work as trusted places with Smart Lock?
    By BruceWeber in forum Android 5.0 Lollipop
    Replies: 21
    Last Post: 02-25-2015, 06:07 PM
  2. How can I get GameGuardian to work on my phone???
    By ManDroid7 in forum T-Mobile Samsung Galaxy S4
    Replies: 2
    Last Post: 11-26-2014, 01:23 PM
  3. Why does search on the email app take forever?
    By sxb317 in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2014, 05:03 PM
  4. Why won't my phone work after replacing sim card.
    By thiskatbites in forum T-Mobile Galaxy S III
    Replies: 1
    Last Post: 11-25-2014, 03:22 PM
  5. To buy a used Z1 or not?
    By Chris Wayne2 in forum Sony Xperia Z1
    Replies: 0
    Last Post: 11-25-2014, 12:14 PM