1. Alex Wetzel's Avatar
    Sometimes videos will give me an error saying "There was a problem while playing, tap to retry." The only way that I've found that fixes the problem is by clearing the cache partition in recovery mode, and this is only a temporary fix. Please help.

    Posted via Android Central App
    11-27-2014 09:45 PM
  2. B. Diddy's Avatar
    What happens if you just clear YouTube's app cache and data, rather than the whole system cache partition?
    11-28-2014 12:36 AM
  3. Alex Wetzel's Avatar
    I haven't tried that yet. But I'm sure that it also is a temporary fix. Can't wait for an update to fix this.

    Posted via Android Central App
    11-28-2014 01:50 PM
  4. B. Diddy's Avatar
    Wiping the cache partition doesn't necessarily clear out app data. I'm actually not sure if it clears out app caches either, since I think the system cache is separate from the app cache. So it's worth a try--there might be some bad data stuck in the app.
    11-28-2014 03:17 PM
  5. daihard2008's Avatar
    Have you tried unchecking the "Use NuPlayer (experimental)" option in the Developer options? It is checked by default. I saw some reports that said they were having trouble playing some YouTube videos with this option on in the Developer Preview forum, so it may be worth trying.
    B. Diddy likes this.
    11-28-2014 04:19 PM
  6. Alex Wetzel's Avatar
    I've tried that also, and it didn't work either

    Posted via Android Central App
    11-28-2014 06:03 PM
  7. daihard2008's Avatar
    I've tried that also, and it didn't work either
    Okay. Too bad that didn't work.
    11-28-2014 06:50 PM
  8. Alex Wetzel's Avatar
    I've got it to work now without any issues. Thanks for your help

    Posted via Android Central App
    daihard2008 likes this.
    11-28-2014 08:06 PM
  9. daihard2008's Avatar
    I've got it to work now without any issues. Thanks for your help
    Would you mind telling us what you did to get your problem resolved?
    11-28-2014 08:16 PM
  10. Alex Wetzel's Avatar
    I went into settings and cleared the app data/cache from the YouTube app. Haven't had any problems since

    Posted via Android Central App
    daihard2008 likes this.
    11-28-2014 08:50 PM
  11. daihard2008's Avatar
    I went into settings and cleared the app data/cache from the YouTube app. Haven't had any problems since
    Good on you! Thanks for the info.
    11-28-2014 08:57 PM
  12. Alex Wetzel's Avatar
    You're very welcome. Glad I could help.

    Posted via Android Central App
    11-28-2014 09:10 PM

Similar Threads

  1. Gmail app constantly restarts
    By tklemp in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 08-24-2015, 07:11 AM
  2. Replies: 1
    Last Post: 11-29-2014, 03:07 PM
  3. Nvidia SHIELD Tablet LTE : Lollipop update and more!
    By Paul627g in forum SHIELD Tablet
    Replies: 2
    Last Post: 11-28-2014, 02:44 AM
  4. Why does Video app demand my browsing history?!?
    By supremedalek in forum Acer Iconia A200
    Replies: 1
    Last Post: 11-28-2014, 12:39 AM
  5. Why are my apps closing since the Lollipop upgrade?
    By kumara00 in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 11-27-2014, 09:02 PM
LINK TO POST COPIED TO CLIPBOARD