1. Abrahman McGuyenski's Avatar
    Hi, I recently upgraded my Nexus 4's OS from Android 4.4.4 to 5.0 and now, whenever a USB cable is connected (to computer or power plug), if the screen is turned off and I turn it back on, I get an error message loop saying: "Unfortunately, System UI has stopped" (it keeps repeating). If I unplug my USB cable, the error message loop stops.

    edit:
    I tried to reboot my phone.
    I tried to reinstall my Android 5.0 using Nexus Root Toolkit, but the problem was still there.
    Next thing I might try is to wipe all my data.
    12-02-2014 12:28 PM
  2. raicas's Avatar
    Did you try to reset your device ?
    12-02-2014 12:56 PM
  3. Abrahman McGuyenski's Avatar
    Thank you for responding.
    If by "reset" you mean power down-up: yes. I also tried to reinstall Android 5.0.
    12-02-2014 01:17 PM

Similar Threads

  1. Screen unlock not working properly on Nexus 5
    By Scott549 in forum Android 5.0 Lollipop
    Replies: 11
    Last Post: 02-19-2015, 09:58 AM
  2. Replies: 4
    Last Post: 12-05-2014, 12:57 AM
  3. Replies: 2
    Last Post: 12-04-2014, 02:02 AM
  4. Replies: 0
    Last Post: 12-02-2014, 11:55 AM
  5. Replies: 1
    Last Post: 12-02-2014, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD