12-17-2016 10:47 AM
32 12
  1. Mr Eks's Avatar
    I have a Nexus 5, and have upgraded from KitKat to Lollipop. Frequently (multiple times a day), I'll find the star in my status bar and find that Priority notifications have been turned on. I'll change back to All and then some time later, the problem repeats and notifications have been changed to priority. How can I fix this, it's driving me crazy!
    12-08-2014 10:53 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! If you haven't already, try wiping the system cache partition, which won't erase any personal data. Be aware that this process can take 5-10 minutes on a Nexus 5. http://forums.androidcentral.com/nex...-recovery.html
    12-09-2014 01:40 AM
  3. van_basten's Avatar
    Did you accidentally schedule a regular downtime on priority mode?
    12-09-2014 02:45 AM
  4. Mr Eks's Avatar
    Thanks, that was a good thing to check. But I didn't do that, and checking to verify, there are no priority downtimes configured. I didn't do anything with notifications after the upgrade from KitKat. I didn't even know about that new functionality until I started noticing the star in the status bar and wondered what it meant.
    12-09-2014 11:36 AM
  5. Mr Eks's Avatar
    Ok, did that. I'll report back if it does the trick. Thanks!
    12-09-2014 11:51 AM
  6. Mr Eks's Avatar
    I'm afraid the wipe of the cache did not solve the issue. After rebooting, the phone had the star in the status bar (it had not been on Priority when shut down). I changed to All, and set the phone down (I did not do anything else on the phone). Checking now, after about a half hour, the star is in the status bar and Priority is on. I have again changed it back to All and set it down.
    12-09-2014 12:33 PM
  7. B. Diddy's Avatar
    How about trying Safe Mode? Maybe some 3rd party app is messing with that setting inadvertently: https://support.google.com/nexus/answer/2852139?hl=en
    12-09-2014 10:31 PM
  8. Mr Eks's Avatar
    Ok, giving it a try, thanks again!
    12-10-2014 10:38 AM
  9. robpasell's Avatar
    I noticed that there is now a short cut when you press the power button and volume up button at the same time it will change that setting. So it's possible to do it inadvertently.
    12-10-2014 01:07 PM
  10. Mr Eks's Avatar
    robpasell, I don't think I am "fat fingering" it accidentally. This issue has existed since I upgraded to Lollipop a few weeks ago, and it happens multiple times a day. Seems to happen while the phone is inactive on the table. I'll pick it up after some time, and find it has changed on me.
    12-10-2014 03:47 PM
  11. Mr Eks's Avatar
    B. Diddy, I haven't seen the issue in safe mode for several hours now; usually by now I would have seen it. So, there seems to be something there. The thing to do would be to exit safe mode, and then try to identify the offending app by disabling each app in turn. But, short of uninstalling, there doesn't seem to be a way to disable non-Google apps, is there? Any other suggestion on how to do this?
    12-10-2014 03:50 PM
  12. B. Diddy's Avatar
    While in Safe Mode, I think you can open individual apps--can you see if you can do that? That would be the reverse of what you were thinking of doing. I'm not sure if Greenify allows you to freeze an app without having to root--it's worth a try.
    12-10-2014 04:51 PM
  13. Mr Eks's Avatar
    Does not seem like I can do that in safe mode. Widgets on the desktop are grayed out and don't respond to a long press. The rest are just not shown in the apps pages. Strangely, the list of recent apps (square button) is available, and supposedly-disabled apps can be selected from here; it does not seem that should be allowed in safe mode.

    It's more of a pain, but I guess I can try selective uninstalls. Maybe I can be smart about narrowing down the likely culprit instead of just uninstalling randomly. Do you think I should focus my attention on apps that have notifications? I'm not sure what other characteristics might be likely to indicate an app that is causing this problem. Any ideas would be welcome.
    12-10-2014 05:34 PM
  14. B. Diddy's Avatar
    It would make sense to focus on those apps that might have some kind of control over notifications. Do you have any apps for personalization? Like alternate launchers, or previous lockscreen widgets (from 4.4.4, which are useless now anyway)?
    12-10-2014 06:49 PM
  15. Mr Eks's Avatar
    No, I keep it stock, no launchers or anything like that. Just apps. Even kept the boring KitKat and Lollipop wallpaper, that's how plain I am
    12-11-2014 10:47 AM
  16. Samtrois's Avatar
    Following now as I am also having the same problem.
    12-12-2014 10:31 PM
  17. Mr Eks's Avatar
    Not sure why, but I suspect the in-place Kit-Kat to Lollipop upgrade. I haven't had time to selectively uninstall any apps; I have so many that route is really daunting. I'm considering a factory reset. I think if I reset to baseline Lollipop and then configure my account and restore all my apps, it should be likely that I won't see this any longer. I'm just dragging my feet on that because I have Google Authenticator and I'd have to rejigger all my two-step stuff.
    12-15-2014 05:40 PM
  18. Mr Eks's Avatar
    Samtrois (and anyone else with the problem), here are the apps I have, do you have any in common? I'm listing everything, but we can hopefully assume the Google apps are not the problem.

    • Amazon Cloud Drive Photos (Amazon Mobile LLC)
    • Amazon Kindle (Amazon Mobile LLC)
    • Amazon Music with Prime Music (Amazon Mobile LLC)
    • AMC Theatres (VMBC)
    • Amtrak (Amtrak)
    • Audible for Android (Audible, Inc)
    • Barcode Scanner (ZXing Team)
    • BMO Harris Mobile Banking (BMO Harris Bank N.A.)
    • Call Control - Call Blocker (Kedlin Company)
    • Chrome Browser - Google (Google Inc.)
    • Chromecast (Google Inc.)
    • Cloud Print (Google Inc.)
    • Costco Wholesale - US (Costco Wholesale)
    • Digital Clock Widget (Maize)
    • Dropbox (Dropbox, Inc.)
    • Email (Google Inc.)
    • Epson iPrint (Seiko Epson Corporation)
    • Evernote (Evernote Corporation)
    • Facebook (Facebook)
    • Falcon Pro (for Twitter) (Joaquim Vergès)
    • Fandango Movies (Fandango)
    • Feedly: blog, news, RSS reader (Feedly Team)
    • Fitbit (Fitbit, Inc.)
    • Gmail (Google Inc.)
    • Google (Google Inc.)
    • Google Authenticator (Google Inc.)
    • Google Calendar (Google Inc.)
    • Google Camera (Google Inc.)
    • Google Currents (Google Inc.)
    • Google Docs (Google Inc.)
    • Google Drive (Google Inc.)
    • Google Earth (Google Inc.)
    • Google Fit (Google Inc.)
    • Google Keep - notes and lists (Google Inc.)
    • Google Keyboard (Google Inc.)
    • Google News & Weather (Google Inc.)
    • Google Now Launcher (Google Inc.)
    • Google Play Books (Google Inc.)
    • Google Play Games (Google Inc.)
    • Google Play Movies & TV (Google Inc.)
    • Google Play Music (Google Inc.)
    • Google Play Newsstand (Google Inc.)
    • Google Play services (Google Inc.)
    • Google Sheets (Google Inc.)
    • Google Slides (Google Inc.)
    • Google Talkback (Google Inc.)
    • Google Text-to-Speech (Google Inc.)
    • Google Voice (Google Inc.)
    • Google Wallet (Google Inc.)
    • Google+ (Google Inc.)
    • Great Clips Online Check-in (Great Clips)
    • Hangouts (Google Inc.)
    • HP Print Service Plugin (Hewlett-Packard Company)
    • IMDb Movies & TV (IMDb)
    • inSSIDer (MetaGeek)
    • Jawbone (Jawbone)
    • KeePassDroid (Brian Pellin)
    • LastPass Password Mgr Premium* (LastPass)
    • LinkedIn (LinkedIn)
    • Lose It! (FitNow, Inc.)
    • Maps (Google Inc.)
    • Movies by Flixster (Flixster Inc.)
    • Nest (Nest Labs, Inc.)
    • Network Signal Info (KAIBITS Software)
    • Onavo Count | Data Usage (Onavo)
    • Our Groceries Shopping List (HeadCode)
    • Palatine Library (Boopsie, Inc.)
    • PayPal (PayPal Mobile)
    • SiriusXM Internet Radio (Sirius XM Radio Inc)
    • Sonos Controller for Android (Sonos, Inc)
    • Sound Search for Google Play (Google Inc.)
    • SoundHound 8 (SoundHound Inc.)
    • Street View on Google Maps (Google Inc.)
    • Swift Remote (Appealing Works)
    • T-Mobile My Account (T-Mobile USA)
    • theCHIVE (Resignation Media)
    • TiVo (TiVo, Inc.)
    • TweetCaster Pro for Twitter (OneLouder Apps)
    • Uber (Uber Technologies, Inc.)
    • Vanguard (The Vanguard Group, Inc.)
    • Waze Social GPS Maps & Traffic (Waze)
    • Weather Underground (Weather Underground)
    • Wifi Analyzer (farproc)
    • Yahoo Mail – Free Email App (Yahoo)
    • Yelp (Yelp, Inc)
    • YouTube (Google Inc.)
    12-16-2014 10:36 AM
  19. Mr Eks's Avatar
    Update for those with the same problem: after deleting the majority of my non-Google apps, the problem still persisted. I finally resorted to a factory reset, and now 3 days later, the problem has not reappeared and is presumed fixed. I would have done the reset earlier, but I had various two factor authentication accounts tied to my Google Authenticator app, and it was a pain to rejigger all these accounts to not use two factor authentication so that I could temporarily blow away the authenticator.
    01-06-2015 01:18 PM
  20. BartmanJax's Avatar
    The same thing has been happening to me. I thought about posting the issue but I thought it might have been something I was doing. There is no rhyme nor reason. The phone (Nexus 6/5.0.1) just switches the "Interruptions" setting from All to Priority. I have tried figuring out what app, keystroke, fat fingering or other combination of things are causing this and I can't figure it out. I know I can do a complete reset but that is such a HUGE PITA! I hope Google figures this one out and includes the fix in their next round of updates.

    Glad to know I'm not the only one having the issue.
    01-09-2015 05:38 PM
  21. rbingley's Avatar
    This issue has been driving me crazy since Lollipop came out. 5.0.1 came out, and no change. I cleared my cache, and no change. I've been holding off on doing a factory reset because I didn't want to go through the hassle of re-setting up my phone.

    Anyway, today I happened to be looking at my phone when the WiFi kicked out. As it switched to cell data, Priority mode turned on! Long story short, after some experimentation, it turned out that Onavo Extend was causing my phone to switch into Priority mode almost every time I lost WiFi signal. When I googled the issue, it appears others have reported this problem with Onavo Extend prior to the production release of Lollipop.

    I've tried deleting/re-installing Onavo Extend, but whenever I lose WiFi, 90% of the time, it would put the phone into Priority mode. Since, I've disabled Onavo Extend, I've not had this issue. Strangely, after reviewing the app permissions, I found it does have "control vibration", but am not sure what they use it for.

    Just thought I would post this in the hopes that it will save someone else from having to do a factory reset to resolve this most annoying issue.
    JakeEdwards likes this.
    01-11-2015 04:35 PM
  22. BartmanJax's Avatar
    This morning I did a factory reset. Didn't help. Twice already, it's switched from "All" to "Priority." The more I use Lollipop, the more I long for KitKat. Wish I could get a KK image for the 6. You would think on a $750 flagship phone, and after years of Android, the engineers at Google would get it right. Oh well....
    01-12-2015 11:41 PM
  23. MrSixpence's Avatar
    Me too... I have been bothered by this issue since I first opened my Motorola Moto X (2014 gen).

    I would find it interesting if I have to do a factory reset on a brand new phone! However, it is very likely that the phone was originally shipped with KitKat and upgraded to Lollipop in the factory... so maybe we have something in common there.
    Another thing in common: I notice the last two speakers have a Nexux 6. Well, from my understanding, the Moto X (2014 gen) is a smaller version (5" instead of 6") but otherwise exactly the same specs and manufacturer as the Nexus 6.

    I did "accidentally" set a Priority Time: Sundays, and nights between 22 pm and 6:30 am.
    I hate the Star in the window! (And I have another app to deal with "periods of silence"). So I removed the settings again.
    However, the handling never stopped. The phone behaves like the settings were still as described (i.e. the phone haven't figured out that I have removed the settings).

    Last thing to mention: I tried Lollipop Stock just to see if old habits should be exchanged. "Priority notifications" is not better than my old solution, so I went back to that: Llama (location aware app). It is much better (i.e. more flexible) for handling things like "don't disturb" - because Google seems to think my Goggle-calendar is my business calendar! It is not, however, so I need the phone to go into "Silent" mode on it's own when I am at the office or attend a meeting - regardless of my private calendar!
    Now I have Llama as the prime suspect for triggering the problem with "Priority Mode": Maybe every time it turn on the Silent Mode, it pushes the Priority Mode as well... but the Priority Mode is always left on "eternity" - so in reality it never turns off again (like it would at 6:30 am on Monday morning, given my original setting).
    However, I read the list of apps Mr Eks is using - and no Llama. So my thinking is: This is not a problem with a third-party app - this is a problem with Lollipop handling third-party app interventions!...
    02-03-2015 03:52 AM
  24. Sandra Watt's Avatar
    Now I have Llama as the prime suspect for triggering the problem with "Priority Mode": Maybe every time it turn on the Silent Mode, it pushes the Priority Mode as well... but the Priority Mode is always left on "eternity" - so in reality it never turns off again
    MrSixpence, I also have Llama, and love it. I don't want Priority mode entering the picture, when Llama does so much more. You may be on to something because my star is on every morning. I'm not sure what to try, but will certainly work in that direction, and post back of I do find a solution.
    03-25-2015 10:24 AM
  25. Nehasupnfan's Avatar
    I had the same problem on my Moto Turbo (which is the Moto Droid). I finally realized that whenever truecaller blocked an incoming call(from the various telemarketers present here in India), the interruption setting would change from 'All' to 'Priority'. The moment I uninstalled the app the problem went away.

    I hope this helps someone else.
    06-25-2015 01:53 AM
32 12

Similar Threads

  1. Replies: 4
    Last Post: 12-12-2014, 04:56 PM
  2. Replies: 5
    Last Post: 12-11-2014, 06:34 PM
  3. Just Switched From Windows Phone
    By katxstate in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 12-09-2014, 09:18 AM
  4. Moving jpg from a big sd card to the note pro?
    By Mike Adams2 in forum Samsung Galaxy Note Pro 12.2
    Replies: 9
    Last Post: 12-08-2014, 04:38 PM
  5. Replies: 2
    Last Post: 12-08-2014, 01:30 PM