1. mhpspeed's Avatar
    Every time I clear this notification it comes back within 20-30 minutes.

    There are local businesses nearby at work with Wi-Fi in range but I don't want to connect to them.

    I believe I can get rid of it completely by turning off 'scanning always availble,' but I need the accuracy for directions for dispatching truck drivers at work and also want to keep my WiFi on to auto connect to my home network.

    1) Is there anyway I can just get the notification to stop showing? Or maybe a way I can block all these networks around me at work?

    2) Is scanning always available really that important? I really like the features of google now.

    3) Do you know of any apps to use for a work around? I use to use Tasker but it crushed battery, maybe it's better now?

    4) Should I stop being a baby and complaining about this?
    Attached Thumbnails Annoying Wi-Fi Networks Available Notification-1418217555933.jpg  
    12-10-2014 07:20 AM
  2. Gekko's Avatar
    Every time I clear this notification it comes back within 20-30 minutes.

    There are local businesses nearby at work with Wi-Fi in range but I don't want to connect to them.

    I believe I can get rid of it completely by turning off 'scanning always availble,' but I need the accuracy for directions for dispatching truck drivers at work and also want to keep my WiFi on to auto connect to my home network.

    1) Is there anyway I can just get the notification to stop showing? Or maybe a way I can block all these networks around me at work?

    2) Is scanning always available really that important? I really like the features of google now.

    3) Do you know of any apps to use for a work around? I use to use Tasker but it crushed battery, maybe it's better now?

    3) Should I stop being a baby and complaining about this?


    Settings-->WiFi-->Advanced--->Notify when public networks available--->OFF
    gnr_2, mhpspeed and silverdemon like this.
    12-10-2014 07:29 AM
  3. mhpspeed's Avatar
    Its like I can't read or something. You're a saint.
    12-10-2014 08:18 AM
  4. cartoonface's Avatar
    I realize that this is an older post and I have a new Verizon galaxy note 4 where the message keeps appearing across the bottom of my screen which reads "Wi-Fi is connected to blah blah". And there is the problem.... that message, comes across quite frequently and sometimes gets in the way during text messaging. The solution you proposed that made the original poster happy, does not work in my case. So what I'm looking for is a hack or a fix ....not ...a setting. My setting is correct. The problem is I still keep getting the messages.
    Anyone?
    Mdghost13 likes this.
    09-23-2015 04:09 PM
  5. Bonnie Oliver's Avatar
    I already this turned off on my phone - it still alerts me whenever I'm near a WiFi connection. It's almost always Xfinity :-(
    Mdghost13 likes this.
    08-16-2016 12:31 AM
  6. nightshayde's Avatar
    If/when you try the "Settings-->WiFi-->Advanced--->Notify when public networks available--->OFF" fix, make sure to have wi-fi turned on. If you try it when wi-fi is turned off, it doesn't allow you to untick the box.

    Thank you for the suggestion. It worked for me!
    09-21-2016 01:03 PM

Similar Threads

  1. Minor annoyances with 5.0 changes
    By JACrazy in forum Google Nexus 7 Tablet (2012)
    Replies: 8
    Last Post: 01-06-2015, 11:22 AM
  2. Why won't my Note 3 connect to web pages unless I am on wifi?
    By Damion Kerr-robinson in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 12-11-2014, 11:36 AM
  3. Why are notifications being so delayed on my S5?
    By LocoDeath in forum Ask a Question
    Replies: 2
    Last Post: 12-10-2014, 09:27 AM
  4. Notifications Plus for SmartWatch 2 with reply options
    By pacosal in forum Sony Smartwatches
    Replies: 0
    Last Post: 12-10-2014, 01:49 AM
  5. Replies: 0
    Last Post: 12-10-2014, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD