1. FatCat_Adventures's Avatar
    I have an HTC One Mini (M7?)
    Earlier today I got a notification on my phone for the Lollipop 5.0 update. Since it looked like a general phone update I chose the option to continue, but as soon as my phone attempted to reboot to apply the new changes it was thrown into a boot loop as if I were trying to hack into it. I've tried clearing the partition cache so far, but it's no help. I attempted a flat fastboot, but i haven't installed ADB and it's not possible considering my computer does not recognize my phone when it's plugged in. (Nor will it charge..)
    I have so much data I really don't wish to lose and I haven't backed anything up.. is doing a factory reset my only viable option at this point? If so, I'm going to be really mad. Android messed up my Android.
    12-11-2014 07:56 PM
  2. ColbyJvonBrown's Avatar
    Well you should go into the drivers and delete the unknown device driver and turn your phone on debugging or USB mass storage and use the cable provided with the phone or one that can transfer data. Hope this helps!!

    Posted via the Android Central App
    12-11-2014 08:14 PM
  3. FatCat_Adventures's Avatar
    My phone isn't being recognized through the USB/charging cord.
    12-11-2014 08:23 PM
  4. ColbyJvonBrown's Avatar
    Then try a different one.

    Posted via the Android Central App
    12-11-2014 09:57 PM
  5. FatCat_Adventures's Avatar
    None of the USB cords will recognize my phone until it dies %100, then it will charge normally once it has shut off (The red LED light comes on and a green battery pops up on my phone screen.). Although, once it is charged and 'turned on' (it remains in the boot loop and refuses to turn on completely), none of the cords recognize it anymore. So my phone is fine, it's just pitching a fit because I attempted to update the software to Lollipop.
    12-11-2014 10:24 PM
  6. FatCat_Adventures's Avatar
    I have an UPDATE:
    I've already factory reset my phone a total of 4 times, twice from the white screen and twice from the black and blue recovery screen, but regardless my phone remains soft-bricked... I am at a loss for what to do right now besides contact the provider and request either a free repair or a phone replacement. I am beyond frustrated.
    12-11-2014 10:27 PM
  7. nklotz's Avatar
    Figured it out. I also had a boot loop on my Samsung Galaxy Note 4. Went into Safe Mode, and the rebooting stopped, so I knew it had to be an app conflict. Deleted one by one all my apps on the SD card (made a backup to my computer before starting) and then found that the app, Dumpster, caused the reboot. Once it was removed, all was well. 3 hours lost altogether but saved the phone.
    04-12-2015 12:03 PM

Similar Threads

  1. No Service on Lollipop?
    By kutora in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 11-24-2015, 10:58 AM
  2. Nexus 5 not getting lollipop 5.0.1?
    By Fleur Ottaway in forum Android 5.0 Lollipop
    Replies: 10
    Last Post: 12-18-2014, 09:51 AM
  3. Case update, how has it worked for you & how's yours holding up?
    By Evilnut in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-12-2014, 06:58 AM
  4. Replies: 4
    Last Post: 12-11-2014, 07:06 PM
  5. Replies: 1
    Last Post: 12-11-2014, 06:52 PM