1. birko's Avatar
    Hi, after downloading the latest android version 5.0.1 on my google nexus 7, I used the camera and it worked as expected. I then went to google drive and went to scan a document and I noticed the screen was black and I couldn't take a photo (scan). I then went back to my camera and tried to take a photo and the camera wouldn't work. I just got an error message "can't connect to the camera".

    Having read a few bits I found on the net, like clearing my caches from my apps, nothing has fixed the problem. I then updated my wife's nexus 10 and the same problem occurs.

    Any useful suggestions?
    Cheers birko
    12-23-2014 10:39 PM
  2. srkmagnus's Avatar
    Go into system settings - applications - Sort by all - camera. Force stop it and clear data/cache, then see if it fixes the problem. Let us know how it goes.
    12-23-2014 11:46 PM
  3. birko's Avatar
    Hi thanks for the suggestion but that didn't work.
    12-24-2014 06:39 AM

Similar Threads

  1. Stuck in recovery loop after using Rashr Flash Tool
    By CartoonmanPDC in forum General Help and How To
    Replies: 1
    Last Post: 12-15-2015, 10:02 PM
  2. Galaxy Note 3 is dead after battery removed from the live phone!
    By Biigii in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 02-24-2015, 03:12 AM
  3. "Unfortunately Google + has stopped"
    By mictouch in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 12-24-2014, 07:36 PM
  4. Update to WiFi problem
    By Ryan Stewart4 in forum Ask a Question
    Replies: 6
    Last Post: 12-24-2014, 02:13 PM
  5. Replies: 1
    Last Post: 12-24-2014, 12:39 AM