1. Dan G Malarkey's Avatar
    As title says. I have a 2013 moto x with 4.4.4 KitKat; the pictures show up fine on that phone. Any ideas why? OS seems to be the culprit, anyone else having display issues?

    Also, the pictures aren't showing on their Chrome browser equivalents, either. Works fine on KitKat moto x.

    Posted via the Android Central App
    01-11-2015 07:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to Settings>Apps>All, select the eBay app, and Clear Cache/Clear Data, then Force Stop. Now open it and log back in, and see if that works. If not, then try wiping the cache partition: https://motorola-global-portal.custh...he%20partition
    01-11-2015 08:32 PM
  3. Dan G Malarkey's Avatar
    Tried. Didn't work. Thank you though.

    Posted via the Android Central App
    01-12-2015 10:03 AM
  4. B. Diddy's Avatar
    So no images show up anywhere, only text? Do you see any placeholder icons where images should be?
    01-12-2015 11:53 AM
  5. Dan G Malarkey's Avatar
    Yes I do.

    Posted via Android Central App
    01-12-2015 12:04 PM
  6. B. Diddy's Avatar
    Does this happen on both wi-fi and mobile data?
    01-12-2015 12:21 PM
  7. Dan G Malarkey's Avatar
    Yes. I turn off wifi and same thing. Just to add gas to the fire a lot of websites aren't displaying, either. I get err_connection_refused, but they turn up fine on my other two phones. Google ad services links barely show up, maybe less than %50 of the time.

    Posted via Android Central App
    01-12-2015 12:38 PM
  8. Zairil Azhar Zainal's Avatar
    Have you find the solution? Im using Nexus 5 with lollipop 5.0.1, and apparently i got into the same problem with yours... Already tried the method above, still doesnt work. The only thing i havent do is to restore factory settings. Any suggestions before i do that last resort.
    01-14-2015 06:21 PM
  9. B. Diddy's Avatar
    Not really sure what to try next. Maybe change the DNS server? The Ultimate Guide to Changing Your DNS Server
    01-14-2015 07:46 PM
  10. moozphat's Avatar
    Hi folks,
    Just had the same issue and realized adfree was blocking the pictures; that's why the problem was across ebay and kijiji both apps and websites. Not sure how to whitelist hosts but disabling consistently resolve the issue.

    So, check if you have any ad blocking software.
    01-24-2015 08:26 AM
  11. greenlink's Avatar
    I had the same issue.

    I have adfree (ad blocker), and an update added ebay.img entry to the host file (thus blocking all traffic from that source). downloading a host file editor and deleting that entry restored both the pictures in the ebay app, kijiji app, and their websites
    03-16-2015 09:54 AM
  12. SHBinferno12's Avatar
    I had the same issue.

    I have adfree (ad blocker), and an update added ebay.img entry to the host file (thus blocking all traffic from that source). downloading a host file editor and deleting that entry restored both the pictures in the ebay app, kijiji app, and their websites
    Can you explain how to do that? It would really appreciated.
    06-10-2015 12:14 AM
  13. Hmmmmmmmmm's Avatar
    I could not see the ebay.img entry after installing a Host Editor but think I have cracked it.
    I opened Adfree and placed a tick in the box saying 'Use/datahosts symlin'. went back to Ebay and Wallah!
    Pictures are now showing in Ebay.
    06-19-2015 06:37 AM
  14. AshleyPitt's Avatar
    Simply download "Host Editor" off google play.. run the app and search ebay. Then delete all entries associated with it.

    You might need to be rooted I'm now sure, cuz my phone is rooted.
    11-22-2015 12:09 PM
  15. mantis3dfx's Avatar
    Yes I'm having the same issue on my Galaxy Note 10.1 2014.
    Gumtree and eBay are affected, both the app and browser versions.
    I have no adblock, adfree or blockit, etc installed. I run from my homewifi and other systems, laptops etc have no issues using the same wifi connections. The same problem exists using iphone Hotspot and also using a 4G wifi dongle

    It's strange how many other people are experiencing the same issues, yet no mention within help on ebay or gumtree help forums, or even anything helpful on any android forums. No on seems to know a true fix despite so many peeps having the issue. There's been a couple of pseudo fixes, but apparently they are short lived and the problem returns. They all blame ad blocking apps, yet I have removed all, flushed caches, even trimmed the directory trees, which had contained those programs, to no avail.
    there must be a way to resolve this. Surely someone understands the mechanism at play.
    08-26-2016 10:32 AM
  16. mantis3dfx's Avatar
    Yes. This finally fixed the problem for me too. As additional info, I followed the directions used for blocking adds and add sites from the following article, EXCEPT IN reverse. Essentially hash tagging out anything and everything existing with ebay in the name. Problem solved!

    ...Gumtree was also fixed as a result, because it uses the same ebay references to block gumtree pics, as ebay also controls gumtree's adds, so gumtree is automatically fixed, even though not mentioned in the hosts file.

    All in all, I had 36 references to ebay in the hosts file, which had been left behind still blocking the add sites long after all ad blocking apps were removed. All is good again. 😉

    Here's an example of how to hash out the lines with any ebay references, so they get ignored:


    Is then hash tagged out as follows:

    # example.of.referenced.ebayadd.site.in.hosts.file.com

    Here's the article I followed (except in reverse, to REMOVE the site blocking):

    Edit your rooted Android hosts file to block ad servers - TechRepublic

    Hope that helps. 😉
    08-28-2016 07:19 AM

Similar Threads

  1. How is my Verizon Note 2 working on Straight Talk?
    By ashleymc88 in forum General Help and How To
    Replies: 2
    Last Post: 01-28-2015, 09:05 AM
  2. Replies: 3
    Last Post: 01-14-2015, 11:10 AM
  3. Question on the note 4
    By NHBass39 in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-11-2015, 08:43 PM
  4. Note 4 power on by itself
    By bricktomyface in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 01-11-2015, 07:27 PM
  5. Why did my phone turn off and not turn back on?
    By DakotahJay in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 01-11-2015, 07:23 PM