1. anon(55900)'s Avatar
    I received an OTA update notice for (Nexus 7 wifi- 2013) Lollipop 5.0.2, that it was downloaded and ready for install, it starts but soon after robot icon appears it get a generic, 'error', its occurred three times now. So far all I've done is turn off and back on. Any suggestions to get out to take?
    (I'm on 5.0.1)
    Posted via the Android Central App
    01-21-2015 05:27 PM
  2. Eduardo Peixoto de Almeida's Avatar
    I'm having the exact same issue
    I've rooted my nexus 7 2013 after updating to 5.0.1, perhaps the problem is in there..
    Have you rooted your nexus 7?
    01-23-2015 07:23 PM
  3. anon(55900)'s Avatar
    I rooted it with 'Superus', I used it's settings to try to unroot and also tried to remove Superus, but it doesn't want to go away, so yes, I believe that you cannot take an OTA update if rooted, http://forums.androidcentral.com/thu...if-rooted.html

    Also, someone advised that I reinstall the OS image, Wipe won't get rid of Superus either, it's locked in like a Google App but I also tried to disable and several other things but it won't go away. So this weekend I'm going reinstall the factory image of the OS and see if that doesn't kill Superus program,
    01-23-2015 07:34 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-09-2016, 09:06 PM
  2. Replies: 39
    Last Post: 02-06-2015, 05:48 AM
  3. Replies: 1
    Last Post: 01-21-2015, 05:16 PM
  4. Replies: 0
    Last Post: 01-21-2015, 04:53 PM
  5. Can I switch from CDMA to GSM and back again?
    By Birk Binnard in forum Google Nexus 5
    Replies: 1
    Last Post: 01-21-2015, 04:41 PM