1. Dibya Ranjan Bissoyi's Avatar
    Actually, I updated
    my Moto G XT1033 (1st gen) with Lollipop. Since then, my phone does not
    detect the default Wifi connection. It shows 2-3 connections in the vicinity. (this means no problem in wifi detection), but then why is my
    connection not getting detected. I am not sure "verified" means, because earlier, with kitkat, it was working fine. Wifi connection is WEP
    encrypted with a password. Could you help me please. I love the Lollipop
    version, but just Wifi is giving a problem.
    02-01-2015 03:45 AM
  2. DLK1's Avatar
    When you go to Settings > Wi-Fi is the Access Point SSID you are trying to connect to listed, but just will not connect? If so tap on the connection name, a box should come up showing three options Forget/Cancel/Connect, chose the Forget to forget the connection settings. The list of AP's will update and then choose the connection you are trying to connect to and reenter your settings. See if that gets you going.
    02-01-2015 10:28 AM
  3. Crashdamage's Avatar
    Change your security encryption to WPA2. WEP seems to not always play nice with some devices and is pretty weak security anyway. Then unplug the router for at least 30 seconds, plug back in, wait for it to fully reboot and try connecting again.

    If still no go, post back here and there's a couple of other things to try.

    Android since v1.0. Linux user since 2001.
    02-01-2015 11:23 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-11-2015, 05:57 PM
  2. Where is the clipboard on my Motorola Milestone x?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-01-2015, 09:01 AM
  3. Why is there a lock on my screen when I turn on my phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-01-2015, 08:59 AM
  4. Why can't I use FM radio from my Samsung Galaxy Note 3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2015, 04:48 AM
  5. Replies: 0
    Last Post: 02-01-2015, 03:21 AM