1. Jill Ramshaw's Avatar
    Just installed the latest update, looks fine the only problem is I can't put my phone on silent! Only goes to sound or vibrate, can anyone help?
    Brett Jennings likes this.
    02-05-2015 01:27 AM
  2. Aarav sinha's Avatar
    Pull down the notification bar and click on Sound icon it will be goes on vibrate then again click so it will be goes on Silent.
    GigiJ likes this.
    02-05-2015 01:45 AM
  3. Marija Habulinec's Avatar
    it doesn't work that way. before it did, but since I installed the F* Lollipop nothing works, including silent. I have only sound and vibrate, no silent.
    Brett Jennings likes this.
    02-05-2015 08:35 AM
  4. jaleelhamid's Avatar
    No silent mode. Should be fixed in update 5.1 but for right Now only none will fix it
    02-05-2015 06:17 PM
  5. Aarav sinha's Avatar
    Check this link maybe it can be helpful for both of you.
    https://gigaom.com/2014/11/17/silent...notifications/
    02-06-2015 12:13 AM
  6. UrbanNewz's Avatar
    Hopefully the new update fixes it. I hate having it vibrate so I don't miss texts since the silent mode doesn't give any notifications like KitKat did
    Brett Jennings likes this.
    02-10-2015 09:42 AM
  7. HashtagFail's Avatar
    Just got a new S5 and I couldn't believe you can't silence the phone, I don't even understand why you would take that away?? On all my other andriod devices in the past you could turn it down until it hit vibrate and press down one more time to put in it in silent mode. You should always take a step forwards not back. Hurry with an update!
    Brett Jennings likes this.
    02-11-2015 09:23 AM
  8. 2577vinny's Avatar
    it doesn't work that way. before it did, but since I installed the F* Lollipop nothing works, including silent. I have only sound and vibrate, no silent.
    02-17-2015 05:35 PM
  9. 2577vinny's Avatar
    Hi. I've finally found a solution to put phone on silent with the 5.0 lollipop software.
    Go into settings and you can then change the vibration sensitivity. If you put the vibration sensitivity to minimum, it puts your phone on silent, as it completely disengages the vibration mode . Problem solved :-)
    02-17-2015 05:40 PM
  10. 2577vinny's Avatar
    Hi. Read my comment below. I have found a solution to put phone on silent with the 5.0 lollipop software. You can goto settings and change the Vibration sensitivity. If you lower the sensitivity to minimum, it will cancel out the vibration mode, even though it appears to still be on vibrate, it simply will Not vibrate and therefore the phone is then on Silent :-)
    02-17-2015 05:44 PM
  11. sibex's Avatar
    Ok... I've found a solution. And it works!

    I am on an S5 on EE in the UK.

    There seems a lot to do, but there really isn't.

    Download an application called Power Toggles from the Play Store - it's free.

    Launch it and click on Settings.

    Click on Toggle Settings

    Click Volume Toggle

    Click Enabled Modes

    Make sure the Mute and Ring options only are selected and click OK

    Now exit the app and go to your widgets.

    Add a power toggle 4x 1 widget.

    Customise the widget by clicking the Add Toggle button.

    Scroll down and choose Volume Toggle from the Hardware Section, about half way down the screen.

    Now remove the other toggles by tapping them and selecting Remove.

    You will be left with just the volume icon.

    Click Done.

    Resize your widget.

    Now, go into your Sounds and Notifications settings screen and select interruptions.

    Tap only allow priority interruptions.

    On the screen now, ensure you have selected Events and reminders, Phone Calls and Messages and that Calls/messages from is set to all.

    Come out of all your settings and set your phone back so it has sound and notifications again, as normal.

    That's it for config.

    Now to get into silent mode, tap the widget and it will seem to do nothing, but the Priority icon will appear at the top of the screen.

    Tap the widget again and it will turn grey and go into silent mode.

    You will receive all your notifications silently, the LED will flash etc but there will be no sound or vibration. Also, your alarm will still work!

    Hope this helps.
    osvanberg likes this.
    02-18-2015 10:36 AM
  12. Brett Jennings's Avatar
    it doesn't work that way. before it did, but since I installed the F* Lollipop nothing works, including silent. I have only sound and vibrate, no silent.
    02-21-2015 02:52 PM
  13. Brett Jennings's Avatar
    Hi, go to notification panel in settings and select the icon with a circle and a line in the middle and says 'all' underneath it and select it as an option in your notification panel (if it's not already in your panel). Then swipe down on your phone to access the notification panel and select it to 'None' (this will stop any alerts coming through including the vibrate)
    Set it to 'Priority' (this will allow the alerts you have set as priority numbers or none if you so please)
    Or set it to 'All' (this will allow all numbers to alert you and put your phone back to normal functioning) ... to access the alerts you want to come through just keep your finger on the icon in your notification panel and set it from the options there... bear in mind if you set the option to 'None' this will silent your alarm so make sure you set it to 'Priority' and uncheck what alerts you don't want, to enable your alarm to work. Don't want you being late for work
    02-21-2015 03:10 PM
  14. greatdj123's Avatar
    Please see my post above yours.

    Posted via the Android Central App
    02-21-2015 05:25 PM
  15. sajid jaji's Avatar
    you can put it on silent scrol down the notification panel and you will ALL in there click on it and then it will be on silent
    04-28-2015 01:49 PM

Similar Threads

  1. How can I track my wife's Galaxy Note?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-07-2015, 04:05 PM
  2. Why isn't my Samsung Galaxy Note 8 is charging?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2015, 12:05 PM
  3. Replies: 1
    Last Post: 02-05-2015, 08:47 AM
  4. Replies: 0
    Last Post: 02-05-2015, 12:20 AM
LINK TO POST COPIED TO CLIPBOARD