1. Cavelez's Avatar
    Ok so yea I know I should have waited but I went ahead and upgraded and here are the issues ive had so far, let me know if anyone has had luck fixing these:

    1. SD card keeps unmounting and mounting back, its a legit sandisk 64gb card, i had all my apps on it before the upgrade, it was crashing so often y re installed all my apps into main mem and left only music/pictures etc on the card and it seems to have gotten better but it still does it.

    2. wireless charging with the LG official circle case is broken, it worked fine before the upgrade but now it start to charge when I put in on the plate but it stops after about 5 minutes, tried the usual resetting the phone, the plate etc. still does that, very frustrating..

    These are the big issues ive had, the phone was unusuable for about 1 hour after the upgrade "completed" not sure what it was doing but eventually it settled down and everything seems to work (had to re install some apps because they would work).

    So if anyone has any tips on fixing these 2 items I would appreciate it (no rooting and installing different rom please).

    Thanks in advance
    02-11-2015 09:13 AM
  2. Rukbat's Avatar
    Ok so yea I know I should have waited but I went ahead and upgraded and here are the issues ive had so far, let me know if anyone has had luck fixing these:

    1. SD card keeps unmounting and mounting back, its a legit sandisk 64gb card, i had all my apps on it before the upgrade, it was crashing so often y re installed all my apps into main mem and left only music/pictures etc on the card and it seems to have gotten better but it still does it.
    Normal, since the external card isn't mounted as storage for apps. That it works is a fluke, not something to count on working on future versions or on updates.

    2. wireless charging with the LG official circle case is broken, it worked fine before the upgrade but now it start to charge when I put in on the plate but it stops after about 5 minutes, tried the usual resetting the phone, the plate etc. still does that, very frustrating..
    If you're positioning the phone correctly on the plate, it's probably a bug in the update. In case it was just a glitch in an OTA update, see if your carrier can redo the update for you without wiping the phone.

    the phone was unusuable for about 1 hour after the upgrade "completed" not sure what it was doing but eventually it settled down and everything seems to work
    Clearing the system cache probably would have fixed that.
    02-11-2015 09:35 AM
  3. Cavelez's Avatar
    Thanks, I had moved the apps via the app manager to the SD card, its strange that its not supported. I am positioning the phone correctly (Ive been using it for a while now without issues before the update), I guess i need to wait for a fix and break out my usb charger.. and yes i think I cleared the cache at some point and it started responding better, ill remember to clear before any updates next time (and wait for the bugs to be ironed out..) Thanks again.
    02-11-2015 10:59 AM
  4. adamisadam's Avatar
    Normal, since the external card isn't mounted as storage for apps. That it works is a fluke, not something to count on working on future versions or on updates.
    Really? The SD card is not meant to store/run APPS? Why does the phone give you the option to put them on the card? I've been keeping nearly every APP on the card without any issues until I upgraded yesterday to 5.0.1. Now the card unmounts/mounts on its own. APPS on the card now don't appear with the icon on the home screen, but rather an Android square icon with a picture of an SD card in the lower right corner and the name of the app under it.

    Also, in Gallery, the albums on the SD card obviously disappear too.

    I've rebooted. I've pulled the battery. My LG G3 was one of the very first phones sold (actually received it the day before they went on sale somehow). It's been great until now.

    My SD card is a high quality card. I forget now which one, scandisk 10 I think. 32G. But again, everything was working fine before Lollipop.

    HELP!
    willis1110 and JeneJene like this.
    02-12-2015 11:39 AM
  5. Cavelez's Avatar
    you have to re install all your apps to the main memmory and then move them to the SD card if you want, it will keep doing the mount/unmount untill you do this. apparently it doesnt migrate the apps from the SD card correctly since they changed the way android mounts the cards. I havent had any issues after re installing my apps to the main memmory (i havent tried to move them back to sd but i assume they will work now). I still have my pictures music etc on the card its its been rock solid since the change, make sure you do all the apps, even one on the SD card (from the old version) will cause the mount unmount issue.
    02-13-2015 09:06 AM
  6. adamisadam's Avatar
    you have to re install all your apps to the main memmory and then move them to the SD card if you want, it will keep doing the mount/unmount untill you do this. apparently it doesnt migrate the apps from the SD card correctly since they changed the way android mounts the cards. I havent had any issues after re installing my apps to the main memmory (i havent tried to move them back to sd but i assume they will work now). I still have my pictures music etc on the card its its been rock solid since the change, make sure you do all the apps, even one on the SD card (from the old version) will cause the mount unmount issue.
    Did you uninstall or just click to move the apps from card back to phone? I moved them all to the phone this morning and am waiting to see the results.
    02-13-2015 11:27 AM
  7. Cavelez's Avatar
    Sorry didnt see this, i removed the card and re installed the apps to main memmory, then installed the card and everything worked fine since, havent attempted to move the apps back to the card (not sure i want to at this point), still having issues with wireless charging and the anoying phone charged notification.
    02-20-2015 11:59 PM
  8. adamisadam's Avatar
    I simply moved all apps to phone. All is good in lollipop land for me now.
    02-21-2015 12:12 AM
  9. dark96's Avatar
    I'm actually having the same issue with my wireless charging. It will suit fine and I can hear it connect on the charge mat side, but the icon and the did on the phone never appears anymore. And then after a while I can hear it disconnect and reconnect.
    02-23-2015 09:25 AM
  10. SFLICK's Avatar
    Same wireless charging issues with me as well. I have two different Duracell power mats (singe and a double) and the phone exhibits the same issue on both. The wireless charging icon never appears on the Quick Circle display indicating that the device is wirelessly charging, as it did prior to the Lollipop upgrade. It (the power mat) will chirp as if it is charging once you lay the phone down on it, but a few minutes later it will chirp again as if it lost connection. It will continue this pattern a half dozen times or so before it finally gives up. A factory reset did not resolve the issue, so I wouldn't waste your time trying that. I called AT&T and they referred me to LG. I called LG and they told me that it's probably an Android software bug and unfortunately I'd have to wait for another OTA update to see if it gets fixed. Who knows how long that will be....likely months.
    02-23-2015 10:36 AM
  11. JimGG's Avatar
    I had the same problems with mount and unmounting. I have a 32GB SANDisk MicroSD. Since it was old, I went out and purchased a new 64GB SANDisk MicroSD. I still had the problem albeit less frequently. I finally decided to do a factory reset and re-install everything. That worked and I could move my apps to the external SD card.

    The problem I'm having now is most of the apps I have still won't write to the SD Card. Under 4.4.2, I rooted the phone and made changes to use the SD card. I re-imaged the phone so AT&Ts normal update would work. The update went fine, but then had the mount / unmounts issue that is now corrected, but I keep getting the errors, like I did in 4.4.2, that the OS won't let the app write to the external card. Some things work, for example File Manger write to it, the Camera can use it, Email can download to the external card, but the only downloaded app that I found so far that will use the external SD card is BeyondPod; I can save my podcasts to my external card. From what I read it is very hard to root 5.0.1 and I would prefer not to root it anyway, but now it's worse than 4.4.2 because it should work, but doesn't and I can't fix it. The only option I have is to write to the internal "SD card" and use File Manager to copy the files to the external SD card which is a major pain. Any ideas out there?
    02-26-2015 04:48 PM
  12. randyamante's Avatar
    There's a new root process for lollipop. Check out XDA forums for the AT&T LG G3. Once rooted I used Folder Mount app and it applied a "patched" to allow apps to write to the external SD card. Good luck.
    JimGG likes this.
    03-11-2015 07:33 PM

Similar Threads

  1. "e" and "3" keys on keyboard not working in portrait
    By LondonJohn in forum Google Nexus 4
    Replies: 49
    Last Post: 10-31-2017, 04:51 PM
  2. Lollipop is live in New Orleans !!!
    By tigerNamedtony07 in forum HTC One M8
    Replies: 9
    Last Post: 02-21-2015, 05:08 PM
  3. Just joined the Z3 club after dumping my LG G3
    By osallent in forum Sony Xperia Z3
    Replies: 9
    Last Post: 02-20-2015, 11:48 AM
  4. Replies: 3
    Last Post: 02-11-2015, 08:23 PM
  5. Replies: 0
    Last Post: 02-11-2015, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD