1. draigunfli's Avatar
    I upgraded my Nexus 5 to Lollipop 5.1 the night before last. I plugged my phone in before starting the update and left it there overnight. In the morning, my phone worked fine but I noticed the battery was at about 50-60% instead of fully charged. I plugged it in later in the day and noticed that it was actually decharging. I tried a different cord, but it wasn't any better. When it usually says "so many hours until charged", it just says "charging" with no estimate. I turned my phone off to charge it and this is the only way I can get it to work - at about 10% per hour. What happened? Are other people having this problem too? Can some one help me fix it?
    03-20-2015 09:21 AM
  2. DLK1's Avatar
    Did you do a cache wipe or factory reset after the upgrade? I would try a cache wipe first because this will NOT cause data loss. If that does not resolve it then a factory reset, a factory reset WILL cause data and app loss, so be sure to do a backup first.
    03-20-2015 05:52 PM
  3. draigunfli's Avatar
    I just saw your post today. I started wiping the cache 10 minutes ago. It's stuck on the

    -- Wiping cache...
    Formatting /cache...

    screen and there is no picture of the android guy saying "erasing". The screen is black except for those gold-colored words at the bottom. Do you know why this might happen??

    EDIT: it finally finished the wipe and doesn't seem to have fixed the problem. I'll try a factory reset next.
    03-24-2015 10:46 AM
  4. Raptor007's Avatar
    I learned a long time ago regardless of the OS, you should always do a hard reset before installing a major update and then again after the update is done. You remove the cruft off before and after. This way its clean. One of the reasons I don't restore from an iOS backup is things just don't seem to work right. Clean build works better for me. The iPhone 6 Plus has been a nice device to use, but I am looking very forward to my Nexus 6, now if Motorola would just ship it already.
    DLK1 likes this.
    03-24-2015 08:22 PM
  5. draigunfli's Avatar
    So, after a long process I finally gave up and bought a new phone after owning this one for less than 2 months. Things that I tried in case anyone is curious:

    After wiping the cache, my Nexus 5 was still not fixed. The phone completely stopped charging and the phone died before I could complete a Factory Reset.

    I bought a new battery and installed it. I charged the phone a bit, then completed a factory reset before turning it on. After turning it on, I discovered that the phone still drained the battery at an alarming rate and the charging rate was also very slow. I decided to roll all the way back to KitKat since this all started with the Lollipop 5.1 update.

    Once I was finally able to roll the OS back to KitKat (4.8 I believe), I turned on the device and noticed that the new battery was still charging at a slow rate. I ordered a second new battery - hoping that the rapid decharging after the Factory Reset to 5.1 I did earlier had just ruined it and that this would be the final fix. After installing the second new battery, I plugged in the phone while it was turned off to attempt to charge it to 100%. After an hour charging this way, I turned on the phone and it was at about 40% (since my last LG battery came at 30%, it seems like it was still charging at 10%/hour while off). The phone still seemed to be decharging quicker than I thought it should be while on as well, but since it was already at a low battery level it's difficult to tell for sure. I didn't spend much time checking this since I knew the phone's charging abilities were still completely broken.

    Rather than spending another $60 to replace the charging port in an effort to reach a final fix where I would never be able to do an OS update without potentially coming across this problem again, I decided to purchase a new device.
    04-22-2015 03:36 PM
  6. TechnologyKurt's Avatar
    That's just easy. Lollipop 5.0/5.1 are not too much compatible on some devices when it comes to battery. Wiping cache may help, only a little bit. Incoming Lollipop updates may fix it someday.


    Posted via the Android Central App
    04-23-2015 05:52 AM

Similar Threads

  1. My headphones don't work with the aarp real pad tablet, why?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-10-2015, 05:15 PM
  2. Reminder bug in nexus 5
    By guyslichten in forum Google Nexus 5
    Replies: 3
    Last Post: 03-21-2015, 06:58 AM
  3. Replies: 3
    Last Post: 03-20-2015, 11:49 AM
  4. How do I remove an app from my S4 Galaxy phone?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-20-2015, 10:17 AM
  5. How do I respond to comments posted on the question I asked?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-2015, 10:07 AM