1. terry203's Avatar
    Hi folks I'm having a problem iv just got a galaxy note 4 and after a day or so I updated it to lollypop and this is when the problem started
    I tried to login to my Samsung account I keep getting "processing failed" iv contacted samsung and there looking into it?
    Has anyone else had this problem
    03-29-2015 11:43 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try the general troubleshooting step of wiping the cache partition: https://support.t-mobile.com/docs/DOC-14686
    03-29-2015 10:04 PM
  3. terry203's Avatar
    Iv done that a number of times but still no joy
    03-30-2015 04:24 AM
  4. B. Diddy's Avatar
    03-30-2015 10:38 AM
  5. bertincho87's Avatar
    Just recevied my new s6

    Yes i am getting this same problem, simply trying to create a new account during the set up process of the phone and keep getting the same damn message, Processing failed.

    Also, it was unable to transfer the files from my s4 using the tap and go feature which is also at the set up screen

    Not impressed at all so far. Does anyone know what to do?

    Thanks!
    04-22-2015 07:06 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-29-2015, 07:42 PM
  2. Replies: 4
    Last Post: 03-29-2015, 12:24 PM
  3. Replies: 2
    Last Post: 03-29-2015, 10:07 AM
  4. Replies: 1
    Last Post: 03-29-2015, 01:32 AM
  5. Samsung mobile Camera error
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-28-2015, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD