1. AC Question's Avatar
    I use a nexus 6. I updated the Lollipop to 5.1 yesterday

    I use my office email under gmail account. It worked fine yesterday after update.

    But its not updated emails of April 1st , it stops at March 31st. It says no connection retry.

    I deleted and installed again no avail. The gmail works fine and all other emails are working fine. I am not sure why this is happening

    Any help?
    04-01-2015 02:34 AM
  2. belodion's Avatar
    Welcome to AC.

    Have you tried a Cache Partition wipe? Get back to us if that doesn't help.

    Posted via the Android Central App
    04-01-2015 04:49 AM
  3. maninder1008's Avatar
    I used an App catche cleaner and re-tried no luck

    I am not sure why its getting stuck till March 31st and when i try to refresh it says no connnectoion - Retry

    Connections is perfect though

    04-01-2015 08:55 AM
  4. maninder1008's Avatar
    Can anybody help me on this. Its a very strange thing

    I can send emails now but they dont show up in sent folder as it updated only till March 31st. The reciever is recieving emails though

    Nothing is getting updated in inbox or sent after March 31.

    Have deleted accounted 10 times now and re -instlalled

    i keep getting no connection retry pop up at bottom for no reason
    04-01-2015 08:05 PM
  5. DLK1's Avatar
    Did your office change something in the mail server, perhaps a port setting or something with security, without letting you know?
    04-05-2015 07:18 PM
  6. wrayre's Avatar
    Did this issue get resolved? I seem to have the same (if not the exact issue).
    - Nexus 6. Using gmail app to download email from work (Exchange server) via IMAP.
    - Worked without problems until 21 Apr (which was about a week after I upgraded to 5.1)
    - Now, I get "No Connection - Retry" whenever I try to access that account thru gmail. Same message whether WiFi or cellular.
    - The email continues to work fine (downloads without complaint) on an old KitKat phone via wireless.
    - Gmail is updated to the current version.
    - I did a cache partition wipe -- no change.
    - I can send email from the "no connection" account. It sends without error.

    Any ideas or suggestions? Did you get resolution?
    04-22-2015 08:23 PM

Similar Threads

  1. Home screen auto rotate after update won't work!
    By jcassell1 in forum Verizon LG G2
    Replies: 13
    Last Post: 07-17-2016, 12:18 PM
  2. slow typing after update
    By vladamisa in forum Samsung Galaxy S5 Active
    Replies: 2
    Last Post: 04-01-2015, 06:07 PM
  3. Replies: 1
    Last Post: 04-01-2015, 06:06 AM
  4. After 5.1, phone shuts off when playing games
    By slave in forum Google Nexus 5
    Replies: 2
    Last Post: 03-31-2015, 10:08 PM
  5. Lag after lollipop... Sprint version
    By Jose_0819 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-31-2015, 10:00 PM