1. AC Question's Avatar
    I can set up the hotspot and other devices can link to it but when they try to use it, the device that is linked in simply says that there is no internet connection. I have a sony xperia z3 compact and would be very grateful for any help or advice. I have carried out 2 factory resets since the upgrade and also tried FoxFi but nothing has worked so far. thank you very much
    04-19-2015 07:57 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure, your wireless plan includes hotspot usage, right?
    04-20-2015 01:50 AM

Similar Threads

  1. no service after update S6 Edge
    By abeamon925 in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 05-03-2015, 10:47 AM
  2. Anyone Get the Update to Google Play Services 7.3?
    By BargainingJew in forum Google Nexus 6
    Replies: 20
    Last Post: 04-26-2015, 07:51 AM
  3. Why am I unable to obtaining Wifi?
    By simplereader in forum General Help and How To
    Replies: 3
    Last Post: 04-20-2015, 08:54 AM
  4. How do I find a Kakaotalk member number on my Galaxy S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-20-2015, 01:51 AM
  5. Wifi issues
    By Guilherme Girotto in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-19-2015, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD