1. bad43085's Avatar
    I just downloaded 5.0.2 onto my G2 (I think I was on KitKat prior) and it is taking me some time to get used to everything - I'm not sure I'm sold on it quite yet. But one of the things I've noticed early on that I am not liking is the keyboard not automatically putting in a space when I finish swiping a word. That has gotten rather annoying rather quickly. I can't find where that can be changed. Am I out of luck, or can I manipulate that somewhere that I'm missing.

    Thanks!
    04-22-2015 12:23 PM
  2. B. Diddy's Avatar
    Go to Settings>Language & Input​, and tap the settings icon next to the keyboard you're using. There should be an auto-space setting there.
    04-22-2015 06:28 PM
  3. bad43085's Avatar
    Thanks. That's where I was looking around. I don't see anything. I'm using the LG Keyboard. I checked the preferences with the Google keyboard and they have a swipe to space bar setting. But when using that, it was even more annoying that just typing every key. I really liked swiping a word and lifting for a space then swiping a new word. All good thing must come to an end at some point I guess.
    04-23-2015 08:04 AM
  4. B. Diddy's Avatar
    This support page refers to the Enlighten, but see if it helps: Language & keyboard. Do you have separate Swype settings?
    04-23-2015 10:40 AM

Similar Threads

  1. Phone won't boot to recovery mode?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2015, 06:07 PM
  2. Replies: 2
    Last Post: 04-26-2015, 06:04 PM
  3. Why can't I connect my S4 to my Mazda 3 all of a sudden?
    By AC Question in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 04-24-2015, 02:16 PM
  4. Can I swap my LCD screen to a different phone?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-22-2015, 08:07 PM
  5. Why does my wallpaper change back to default?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 04-22-2015, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD