1. Dan Doherty1's Avatar
    ever since I updated my s5 active to lollypop, all of a sudden the screen now wakes up every 10-30 seconds without me being anywhere near the sensor or buttons. I've turned off all motion gestures, and also the air wake up. Got fed up and did the factory reset but after all was said and done it's still turning on. Have a pin setup so it's not leaving the lock screen but it's getting on my nerves. Any ideas I haven't tried would be great.
    04-22-2015 07:52 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this occurring while not plugged in and charging?
    04-23-2015 01:13 AM
  3. TechnologyKurt's Avatar
    Simply do what is listed :

    1. Go to settings.
    2. Press display.
    3. Select Screen timeout.
    4. Select 15 or 30 seconds.

    If this helps, please like. Thanks.

    Posted via the Android Central App
    04-23-2015 05:49 AM
  4. B. Diddy's Avatar
    Simply do what is listed :

    1. Go to settings.
    2. Press display.
    3. Select Screen timeout.
    4. Select 15 or 30 seconds.

    If this helps, please like. Thanks.

    Posted via the Android Central App
    That's not actually what the OP's problem is. The problem is that the screen is turning on by itself. The Screen Timeout will only specify how long to stay on while idle before turning off.
    04-23-2015 10:09 AM
  5. Dan Doherty1's Avatar
    B. Diddy The phone is doing this while the phone is both on and off the charger.

    Posted via the Android Central App
    04-23-2015 08:57 PM
  6. B. Diddy's Avatar
    Do you have a case on? Some cases with smart covers might do something like this.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    04-23-2015 09:08 PM
  7. Dan Doherty1's Avatar
    No, don't have a case. Bought one when I first bought the phone, but it was just too big with the case on.

    Posted via the Android Central App
    04-23-2015 09:18 PM
  8. Dan Doherty1's Avatar
    Plus the phone worked fine until I updated to lollypop. Although there was one problem that came up when I updated to 4.4 kitkat. Every once in a while when I hit the home button(short press) it would go to Google now, which should have only happened with a long press.
    04-23-2015 09:22 PM
  9. B. Diddy's Avatar
    Sounds more and more like it's a firmware glitch. Does the home button seem extra sensitive or loose?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    04-23-2015 09:43 PM
  10. Dan Doherty1's Avatar
    No button seems fine and since the new update that problem seems to have disappeared. Was just something that I thought might be tied in to this new problem somehow.

    Posted via the Android Central App
    04-23-2015 09:59 PM
  11. B. Diddy's Avatar
    I can think of two more things:

    1. Try Safe Mode. Even though you did a factory reset, there's a chance that some 3rd party app automatically reinstalled afterwards, which might be causing the issue. https://support.t-mobile.com/docs/DOC-10696

    2. Try re-flashing the firmware via Odin: http://forums.androidcentral.com/amb...interface.html. Find the proper firmware here: Firmwares - SamMobile
    04-23-2015 10:43 PM

Similar Threads

  1. Android 5.0 connectivity to Nikon WU-1a
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2015, 05:37 AM
  2. Anyone else getting MMS over wifi since the update?
    By diegoesk in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-24-2015, 08:48 PM
  3. S5 Music Player
    By samyeli in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-23-2015, 05:54 AM
  4. Replies: 0
    Last Post: 04-22-2015, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD