1. jckatz's Avatar
    Even after blocking all open network notifications my Android lollipop is still bugging me with the message. I thought I couldn't be the only one with this problem but I didn't find an open thread about it.

    What is my next step?
    Attached Thumbnails Open WLAN notifications when all blocked-1429974123234.jpg  
    04-25-2015 10:02 AM
  2. B. Diddy's Avatar
    Which device is that? It can't be the Palm Pre 3 that's listed in your profile.

    Go to Settings>Wi-fi​, tap Menu>Advanced, and make sure Network Notification is turned off. Is that how you're blocking it to begin with?
    jckatz likes this.
    04-25-2015 07:04 PM
  3. jckatz's Avatar
    Sorry I'm using Android 5.0.2 on HTC One 802w. I'm not opposed to notifications about open networks at McDonald's but I know these networks require a subscription which I don't have and since I'm spending 4 hours a day there the notice gets annoying quickly.
    04-25-2015 07:52 PM
  4. jckatz's Avatar
    Thanks I disabled all notifications. But to answer your other question if you long click on an open network you can block notifications.
    04-25-2015 11:52 PM
  5. B. Diddy's Avatar
    Hmm, that's annoying. What good is blocking a notification if you get a notification that the notifcation was blocked?
    04-26-2015 01:28 AM

Similar Threads

  1. Replies: 10
    Last Post: 10-07-2016, 12:14 PM
  2. Notification Bar?
    By DamonMack23 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-26-2015, 08:19 AM
  3. Replies: 1
    Last Post: 04-25-2015, 07:10 PM
  4. Whatsapp Notifications Android Wear
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-25-2015, 09:17 AM
  5. Replies: 1
    Last Post: 04-25-2015, 09:08 AM