1. DLK1's Avatar
    Getting No Notifications from Google Calendar App this use to work, not sure just when it stopped. Not like I have a big calendar list put one does not want to miss important birthday dates. I went to Settings > Apps > All > Calendar and Show Notifications is checked. However, I am not getting them.

    Any help would be appreciated.
    04-29-2015 09:40 AM
  2. B. Diddy's Avatar
    Just to be sure--you've opened Calendar, swiped in from the left, tapped Settings>General, and made sure "Notify on this device" is turned on?
    04-29-2015 11:11 AM
  3. chris mackenzy's Avatar
    Same issue happened to me but settings like you mentioned, it worked for me.
    04-29-2015 11:21 AM
  4. DLK1's Avatar
    Just to be sure--you've opened Calendar, swiped in from the left, tapped Settings>General, and made sure "Notify on this device" is turned on?
    OK not sure what's going on here, opened Calendar > Settings > General and "Notify on this device"is already turned ON. Any other thoughts?
    04-29-2015 11:39 AM
  5. JimSmith94's Avatar
    My regular appointments remind me but birthdays and other all day events don't. I don't want them anyway so I haven't investigated. Maybe there is a setting to remind for all day events.
    04-29-2015 12:59 PM
  6. B. Diddy's Avatar
    And again, just to be sure--the events in question are set to give notifications? You can turn off a notification for an individual event, so that's why I ask.
    DLK1 likes this.
    04-29-2015 01:12 PM
  7. DLK1's Avatar
    And again, just to be sure--the events in question are set to give notifications? You can turn off a notification for an individual event, so that's why I ask.
    Yes the notification event is turned on for the individual event. It seem the events that are not being notified are Birthday events, that have been entered in Contacts. The birthday show on the calendar, but no notification. Is Contacts responsible for the notification, or are they passed to Calendar and that make Calendar responsible? If I go to Settings > Apps > All > then to Calendar "show notifications" is checked and then Google Contacts "show notifications" is checked also. I see no way to turn off a individual event for a individual Contact person. Again any thing you may suggest would be helpful.
    04-29-2015 03:44 PM
  8. B. Diddy's Avatar
    I see. I think the issue is that the Birthdays calendar is not an actual Google Calendar per se--i.e., if you went to Google Calendar on the web, you wouldn't see that as a separate calendar. The Calendar app gets that info from your Contacts, as you mentioned, as well as your Google+ Circles (if you have that option turned on). But since it isn't an actual Google Calendar, it looks like you can't actually set phone notifications for it.

    One workaround I can suggest is to set Google Now to notify you of birthdays. These will show up prominently when you open Google Now, but I don't think it will notify you audibly.
    DLK1 likes this.
    04-29-2015 03:59 PM
  9. DLK1's Avatar
    I see. I think the issue is that the Birthdays calendar is not an actual Google Calendar per se--i.e., if you went to Google Calendar on the web, you wouldn't see that as a separate calendar. The Calendar app gets that info from your Contacts, as you mentioned, as well as your Google+ Circles (if you have that option turned on). But since it isn't an actual Google Calendar, it looks like you can't actually set phone notifications for it.
    Since my previous post and your response to it I have gone to Google Calendar on the web, and I do see that as a separate calendar. I can see all the birthday listed and then I can say hide that calendar and all the birthdays are removed. If I go into Calendar setting there is a line that says "Displays birthdays of people in Google Contacts and optionally 'Your Circles' from Google+. Also displays anniversary and other event dates from Google Contacts, if applicable. There is a check box under the "Show In List" that I can uncheck to remove and check to add that calendar.

    One workaround I can suggest is to set Google Now to notify you of birthdays. These will show up prominently when you open Google Now, but I don't think it will notify you audibly.
    Under Google Now > Settings I see on option for notify you of birthdays.
    04-29-2015 04:30 PM
  10. B. Diddy's Avatar
    Oops, I'm a dolt. You're right, now I see the Birthdays calendar on my Google Calendar website. But it's still not a typical Calendar, because as you noticed, there is no way to add notifications for it. It looks like a system calendar, like Tasks, which you also can't add notifications for. It seems that you can only add notifications for calendars that you create.

    To show birthdays in Google Now, open it, swipe in from the left, tap Customize, then Everything Else, and turn Birthdays on (I think you should see it listed there).
    04-29-2015 05:46 PM
  11. DLK1's Avatar
    Oops, I'm a dolt.
    I seriously dough that.

    To show birthdays in Google Now, open it, swipe in from the left, tap Customize, then Everything Else, and turn Birthdays on (I think you should see it listed there).
    I was looking in Setting, somehow I did not ever see Customize. I do not see birthdays, however I see "Show appointments from calendar myname@gmail.com" and it is set to 'Yes'. I also made sure "Continue to get preview of tomorrow's agenda?" is set to 'Yes'.

    I remember when you went over 30,000 post and was wondering how one could do that. Now look you are about to hit 40,000. Do you ever sleep? I know how you do it by answering my dumb questions.

    Thank you again.
    B. Diddy likes this.
    04-29-2015 06:39 PM
  12. B. Diddy's Avatar
    LOL, my colleagues are convinced that I am either (a) a robot, and no that avatar is not a selfie, (b) a group of clones, or (c) someone with absolutely no life. (C) is probably closest to the truth. Probably.

    Seriously, though, part of it is that I can type pretty fast, and I have a lot of canned answers to common questions!

    And don't be ridiculous--I see lots of good answers from you!

    Back to the question of Google Now and birthdays--I wonder if it doesn't show up until a birthday actually happens. The next time one of your contacts has a birthday, open Google Now and see if a birthday Google Now card appears. If so, it will probably ask you if you want to continue receiving birthday cards. Say yes, and it will remember that from now on.
    DLK1 likes this.
    04-29-2015 09:16 PM
  13. DLK1's Avatar
    LOL, my colleagues are convinced that I am either (a) a robot, and no that avatar is not a selfie, (b) a group of clones, or (c) someone with absolutely no life. (C) is probably closest to the truth. Probably.
    Or (D) You can not type that fast and instead you use Dragon Naturally Speaking and you are a real fast talker. However, I think that there is some of (C) in there as well.

    I have a birthday calendar event coming up on the 4th of May, I will check and see how this responds.
    B. Diddy likes this.
    04-29-2015 09:58 PM
  14. B. Diddy's Avatar
    If I used Dragon, there would probably be a lot more humorous mistranscriptions to amuse and delight the AC crowd.
    DLK1 likes this.
    04-29-2015 11:17 PM
  15. DLK1's Avatar
    Well today is the 4th of May and the contacts that have birthdays for today did not produce notifications. It seems the only way I can get birthdays to come thru is to add them to the calendar.
    05-04-2015 11:15 AM
  16. B. Diddy's Avatar
    Now that I think of it, it may be that Google Now will only let you know about birthdays of Google+ Contacts.
    DLK1 likes this.
    05-04-2015 11:34 PM
  17. DLK1's Avatar
    Now that I think of it, it may be that Google Now will only let you know about birthdays of Google+ Contacts.
    That maybe the case,but I though it worked in KitKat. O-well I guess I will adapt.
    05-05-2015 04:26 PM
  18. MyDarlin1's Avatar
    I have checked all the settings suggested here and by google help and still am not getting notifications on my phone. Google calendar on my phone is set to notify via SMS 1 day before and 1 hour before every appointment. I've tried test messages created on my phone; test messages created on the PC; test messages created on PC and edited on phone - NOTHING works. I've looked in calendar settings on PC and on Phone (Galaxy S4 Active). I would be so very appreciative of suggestions! Thanks.
    08-24-2015 09:35 AM
  19. MyDarlin1's Avatar
    Well after some testing - looks like if I create the appointment on my phone the notifications work. But if I create it on PC I get no notifications. I have to open each appointment on my phone app to set a notification, otherwise I will not get notified. Even though the default setting on the app is to notify 1 day and 1 hour before (via SMS). As a side note if I delete these notification choices in the app settings they return - it does not save my choices. =(
    08-24-2015 01:40 PM
  20. d19jordan57's Avatar
    Getting No Notifications from Google Calendar App this use to work, not sure just when it stopped. Not like I have a big calendar list put one does not want to miss important birthday dates. I went to Settings > Apps > All > Calendar and Show Notifications is checked. However, I am not getting them.

    Any help would be appreciated.

    Important: Even if you have enabled notifications there may not be a "default notification" set, in which case there will be no notification. Go to Google Calendar Settings, then scroll down and select My Calendar, then create one or more Default Notifications.
    05-24-2018 11:57 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-22-2016, 11:38 AM
  2. No OTA updates
    By JimWPan in forum T-Mobile LG G2
    Replies: 2
    Last Post: 04-30-2015, 09:27 AM
  3. Replies: 1
    Last Post: 04-29-2015, 11:24 AM
  4. APPS on SD card on new phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2015, 11:23 AM
  5. How do I fix the NO NETWORK on my Samsung Galaxy S5 cellphone?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-29-2015, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD