1. Don Root's Avatar
    I've got a Galaxy S5 (SM-G900V) that recently was upgraded to Android 5.0. After the upgrade I now have to manually retrieve email from both my gmail and pop accounts. Power saving modes are off. Any ideas?
    05-01-2015 08:32 AM
  2. Don Root's Avatar
    Welcome to Android Central! Is the Gmail coming into the stock Email app, or are you using the standalone Gmail app, which also isn't syncing?

    If it's all within the stock Email app, open it, tap Menu>Settings, and select an email account. Make sure the sync settings are anything besides "Manual."
    Well, that did it. I went into the stock Gmail app and found the global sync setting there was off. Once turned on, both email apps are now working.
    Thank you.
  3. B. Diddy's Avatar
    Welcome to Android Central! Is the Gmail coming into the stock Email app, or are you using the standalone Gmail app, which also isn't syncing?

    If it's all within the stock Email app, open it, tap Menu>Settings, and select an email account. Make sure the sync settings are anything besides "Manual."
    Don Root likes this.
    05-01-2015 11:05 AM
  4. ToddClark's Avatar
    same thing is happening here. My son and i both have LG G3's. They both updated to lollipop a couple of weeks ago. I hadnt noticed cus im usually on my laptop, but my son asked me about it, and now that ive checked, its happening on mine. For US, its just not pushing it over Wi-Fi (gmail here), but as soon as i pull out of the driveway in the mornings and leave for work, BAM, i get all my email from overnight as soon as it hit the 4G service. His is the same way. We have 4 phones in the house, the other two are an S4 and a Note2, neither of those devices are having any issues with this, only our G3's, and ONLY since the upgrade.
    05-01-2015 07:56 PM
  5. Don Root's Avatar
    Welcome to Android Central! Is the Gmail coming into the stock Email app, or are you using the standalone Gmail app, which also isn't syncing?

    If it's all within the stock Email app, open it, tap Menu>Settings, and select an email account. Make sure the sync settings are anything besides "Manual."
    Well, that did it. I went into the stock Gmail app and found the global sync setting there was off. Once turned on, both email apps are now working.
    Thank you.
    B. Diddy likes this.
    05-01-2015 09:37 PM

Similar Threads

  1. Can I get some help with a steering control issue with my Turbo?
    By SpeedCostsMoney in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 05-01-2015, 08:35 PM
  2. Where is App Info / Clear App Data-Cache
    By captivedroid in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 05-01-2015, 07:50 PM
  3. Replies: 3
    Last Post: 05-01-2015, 07:22 PM
  4. Replies: 1
    Last Post: 05-01-2015, 11:21 AM
  5. Why aren't my texts getting received in the correct order ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-01-2015, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD