1. agp423's Avatar
    As a Verizon customer, I just got my Lollipop update, and so far I hate the lack of a simple silent, vibrate, and not silent mode. In the previous OS, I had Tasker programmed so that when I am in office (near cell tower) and when the phone is flipped face down, it would turn on silent mode. But now it's not possible without a true silent mode, as Tasker only gives two options - turning Silent Mode off or turning Silent Mode to vibrate.

    I tried keeping my phone volume on, and then programming Tasker so that when I am in office or have the phone face down the individual volumes would be 0, but this does not work, as when I call my cellphone, I still hear my ringtone.

    Has anyone found a solution to work around this?

    Also, under settings/sounds, there is a flip to mute option with choices of "once" or "always". What does this mean? When my phone faces down it does not automatically change to mute. Should it?
    05-19-2015 09:37 AM
  2. N4Newbie's Avatar
    I presume you have an HTC phone? If so, then Flip to mute is explained here: HTC One (M8) - Motion gestures - GETTING STARTED - How-tos - Support | HTC United States
    05-19-2015 09:50 AM
  3. agp423's Avatar
    Yes, thank you for the link. It seems that flip to mute only works for phone calls but not other alert tones/vibrates?
    05-19-2015 10:00 AM
  4. N4Newbie's Avatar
    Yes, thank you for the link. It seems that flip to mute only works for phone calls but not other alert tones/vibrates?
    I would assume so.

    Have you tried playing with the None/Priority/All functions below the slider bar when you tap volume up/down?

    None means no sounds, not even alarms. Priority means alarms plus ring only for contacts whom you have starred as Priority contacts. All, of course, means all. I haven't played with Tasker in quite a while so I am not sure if they have updated to include these options as available task settings.
    05-19-2015 10:14 AM
  5. agp423's Avatar
    Still playing with it... don't want my phone to go off too many times at work. Will investigate more tonight.
    05-19-2015 11:18 AM
  6. agp423's Avatar
    How come when I go to Priority mode, the sound is always on? Is there a way to make it so that the default sound is muted when Priority is on? I only want to use Priority as a function to mute all things except my alarm clock.

    I hate this system update.
    05-19-2015 12:13 PM
  7. N4Newbie's Avatar
    How come when I go to Priority mode, the sound is always on? Is there a way to make it so that the default sound is muted when Priority is on? I only want to use Priority as a function to mute all things except my alarm clock.

    I hate this system update.
    Go to Settings -> Sound & notification -> Interruptions. In the Priority interruptions section, you can turn on or off sounds for Events and reminders, Calls, and Messages.

    Additionally, "Calls/messages from" can be set to Anyone, Starred contacts only, or Contacts only. For myself, I leave Calls/messages set to Starred contacts only and, in the Contacts app I have only a few key people starred (my wife, our son, and a few others).
    05-19-2015 03:09 PM
  8. agp423's Avatar
    The same goes for "All" mode. How come whenever I switch to All or Priority the default sound level is just one click above mute? Is it possible to change the default volume to max, so that when I go from Silent to All, the volume will be on max instead of min?
    05-19-2015 03:56 PM
  9. N4Newbie's Avatar
    This is what works for me:

    While in "All" mode, use the hardware volume buttons to set the Ring volume to the desired "normal" level. Alternatively, go to Settings -> Sounds & notifications and use the three sliders to set the Media, Alarm, and Ring volumes.

    Now, if you change to "None" mode your phone will go silent. If you change back to Priority or All modes, the volumes should be just as you set them in the step above.
    05-20-2015 07:23 AM
  10. agp423's Avatar
    Okay just an update for those who are going through the same struggles.

    In Tasker, I changed all my previous "silent mode on" to "ringer volume 0", "notification volume 0", etc etc. And I set kept the exit task as "silent mode off". I have two tasks, one that mutes all when the phone is face down, and one that mutes all when the phone is in the vicinity of my office cellphone tower. In office, when I put the phone face down and then pick it back up, it unmutes itself, even when my "office mode" task priority is set to highest. Haven't found a way to get around that yet.

    I tried removing the exit task to my "face down" mode, but then the phone is always on silent.
    05-20-2015 08:42 AM

Similar Threads

  1. Replies: 4
    Last Post: 08-13-2015, 01:37 PM
  2. lollipop update
    By Ajay purohit in forum Moto E (2014)
    Replies: 10
    Last Post: 06-10-2015, 02:12 PM
  3. How can I stop the Lollipop upgrade?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 06-08-2015, 04:17 PM
  4. WiFi Speed Test for Samsung Galaxy S6 Edge vs Note 4 vs Note Edge
    By ilordvader in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 05-19-2015, 06:26 PM
  5. Lollipop Update from Verizon
    By RWinters49 in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 05-19-2015, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD