1. rustyspoons's Avatar
    I rooted my phone a few months ago and everything was fine. But recently I was prompted to install to 5.0 Lollipop update. I tried and it failed. After some googling I thought it was the fact that I'm rooted. So I unrooted it and now no matter what I do with ODIN it fails.

    I've tried:

    Changing my kernel. I tried two different kernels, both failed.

    Installing Lollipop through 3 different methods. They all failed. (The OTA update, through ODIN, through recovery mode with Lollipop on my SD card)

    Basically ODIN always fails, and any other one-click root method fails as well. (Towelroot, Kingo App, MobileGo Wondershare)

    Backstory: The only thing I can think of causing this much trouble is the fact that when I rooted my phone I had to use an old kernel. Everything was failing so I had to roll back my kernel in order to root. I did that. And then my WiFi stopped working. So I changed my kernel back to the original one. I don't know if this would do anything but figured it was worth mentioning.


    The goal is to get the 5.0 update installed on my phone. I will settle for just re rooting my phone though.
    05-20-2015 12:18 AM
  2. madankrishna's Avatar
    whats your phone model
    05-20-2015 03:02 AM

Similar Threads

  1. Replies: 4
    Last Post: 08-21-2015, 05:03 PM
  2. How do I change the snooze option on my S6 Edge?
    By Traci2831 in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 05-20-2015, 03:19 PM
  3. Why is my battery life so poor after upgrading my Nexus 5 to 5.1?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 05-20-2015, 06:16 AM
  4. Replies: 1
    Last Post: 05-19-2015, 11:11 PM
  5. Replies: 1
    Last Post: 05-19-2015, 10:42 PM
LINK TO POST COPIED TO CLIPBOARD