1. Esch1117's Avatar
    One thing that has REALLY annoyed me the last couple of OS updates is the fact that there is no way for me to disable a wifi network that I previously connected to using my phone. I have to "forget" it and then re-enter everything later when I do want to use it. There was a time I think you could do this but not for a while.

    Is there any way (whether through settings or an app) to disable a network from connecting automatically so I don't have to "forget" it all together and re-enter the login information later?

    I have one of those portable media servers that has its own built in wifi network, but I can't use it at home because I then have to forget my home wifi network first before I can use the media server's network. Being able to disable my home network on my phone would make my life so much easier. This is frustrating to say the least.

    Any thoughts on this? Thanks!
    05-29-2015 01:16 PM
  2. Crashdamage's Avatar
    I don't get it. Why can't you log into your home network and the media server separately? Why do you have to forget the home network first?

    Android since v1.0. Linux user since 2001.
    05-29-2015 01:21 PM
  3. Esch1117's Avatar
    It won't let me connect to both wifi networks at the same time. I always have to forget one in order to log in with the other.
    05-29-2015 01:29 PM
  4. Esch1117's Avatar
    Ok, from what I've been able to research there is no way to do this, and many others have asked this over the past 3-4 years. This kind of boggles my mind that they designed it this way. The only real way to do what I need is just go into the home network settings via my phone and change the password to something wrong, that way it can't connect to it. Then go back in and put the correct password in when I want to get back on that network.

    If anyone has another idea I'm all ears, but looks like this is the only thing that will work.
    05-29-2015 02:26 PM
  5. Almeuit's Avatar
    It won't let me connect to both wifi networks at the same time. I always have to forget one in order to log in with the other.
    Do this -- Set up both networks. Do this by connecting to your home network then tap on your other network and connect to it. After that you just have to go to your wifi and you can tap on whichever one you want. It will auto connect to one once in range but if you prefer the other for that time -- open wifi, tap the network you want, and it will connect. That way you won't have to keep entering the passwords over and over.
    Enahmir and Crashdamage like this.
    05-29-2015 02:30 PM
  6. Enahmir's Avatar
    Do this -- Set up both networks. Do this by connecting to your home network then tap on your other network and connect to it. After that you just have to go to your wifi and you can tap on whichever one you want. It will auto connect to one once in range but if you prefer the other for that time -- open wifi, tap the network you want, and it will connect. That way you won't have to keep entering the passwords over and over.
    That's what I do. You can just choose which one to connect with.
    05-29-2015 03:17 PM
  7. Esch1117's Avatar
    Unfortunately that won't work. I'm connected to my home network, but when I tap the media server network, it asks for a password but when I enter it the "connect" button is greyed out and it isn't clickable unless I get rid of the first network.
    05-29-2015 03:18 PM
  8. Enahmir's Avatar
    I dont know then...i just toggle between diffrent routers or extenders
    05-29-2015 04:11 PM
  9. Enahmir's Avatar
    If i click on the second one it connects with the extender and i can go back to the first all the same.
    05-29-2015 04:12 PM
  10. Enahmir's Avatar
    In my screenshot you can tap more in right upper corner and disable always scanning...mayby there lies an option?
    05-29-2015 04:14 PM
  11. Enahmir's Avatar
    No that's something different
    05-29-2015 04:15 PM
  12. Crashdamage's Avatar
    It should remember the passwords. All you have to do is click on the network you want to connect to and it's supposed to get an IP address and go. It should be just that simple.

    Be sure to give each network a different name (SSID) and password.

    Android user since v1.0. Linux user since 2001.
    05-29-2015 05:00 PM
  13. Esch1117's Avatar
    Ok, after spending a lot of time on this, it appears I finally got it working as you all said it should. I now have both networks saved and I can click each one and connect and it saves the other and I don't have to "forget" anything. I have no idea why I was having problems and equally not entirely sure what I did that finally made this work. Thank you all for your patience on this, I appreciate it!!!
    05-29-2015 05:19 PM

Similar Threads

  1. LG G Watch R wifi confirmed for Q3!
    By mxrider821 in forum LG G Watch R
    Replies: 10
    Last Post: 07-21-2015, 10:36 AM
  2. Replies: 1
    Last Post: 05-29-2015, 03:54 PM
  3. Data says its on but internet only works on wifi! What should I do?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-29-2015, 03:22 PM
  4. Replies: 2
    Last Post: 05-29-2015, 02:51 PM
  5. How to unlock bootloader in Panasonic Eluga A ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-29-2015, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD