1. bluehippo's Avatar
    I go to the Do not disturb section of settings and and select "priority only" then select "until turned off", but then the next time I cycle through the sound, vibrate, and do not disturb, it erases the setting! Is there any way I can make it so that when do not disturb is on, it is always on priority only? I don't want to have to go into settings every night. Thanks.
    05-30-2015 02:23 AM

Similar Threads

  1. Replies: 17
    Last Post: 09-06-2015, 09:49 AM
  2. Replies: 1
    Last Post: 05-30-2015, 06:49 PM
  3. Replies: 1
    Last Post: 05-30-2015, 01:50 AM
  4. Replies: 1
    Last Post: 05-30-2015, 01:35 AM
  5. Replies: 0
    Last Post: 05-30-2015, 01:15 AM
LINK TO POST COPIED TO CLIPBOARD