1. whitenack's Avatar
    I recently purchased a mifi 500 hotspot from Freedompop. I have setup the wifi login and password and have connected my phone to the hotspot.

    Most of the time, when I connect to the hotspot, a popup notification will appear saying "Sign in to Wifi Network". During this time, I will get an Exclamation Point (!) beside the wifi icon, and there is no connection to the internet. Sometimes, after a few seconds, my device will go on and connect anyway, and the notification will go away. Most of the time, however, it just sits there until I tap on the notification. When I tap on the notification, I am taken to a blank white screen that looks like it is trying to sign into the network, but it never does. There are dots in the top right corner that give me the choice to either "block the connection" or "connect to the network as is". When I click to connect to the network as is, some of the time the connection is made and I am able to connect to the internet with no problems. Sometimes, however, it connects for a second or two but then loses that connection and it goes back to the wifi icon with an Exclamation Point. When this happens, there is no solution other than completely starting over, either by rebooting the hotspot or turning off/on wifi radios, or both.

    This occurs not only with my Nexus 5 (stock 5.1.1), but also on my other devices running android versions earlier than Lollipop. Is there a setting I am missing or some other tweak I need to make, or is this just the way all mifi hotspots work?
    06-18-2015 08:14 AM
  2. Golfdriver97's Avatar
    Replied to other thread: http://forums.androidcentral.com/gen...i-network.html

    Thread closed to avoid confusion.
    06-18-2015 09:03 AM

Similar Threads

  1. Should I load hydrogen OS to my OnePlus One?
    By samxjain in forum OnePlus One
    Replies: 1
    Last Post: 06-18-2015, 01:02 PM
  2. Replies: 0
    Last Post: 06-18-2015, 08:02 AM
  3. Replies: 0
    Last Post: 06-18-2015, 07:58 AM
  4. Why do I get an Not enough memory error message when I try to open emails?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 06-18-2015, 07:18 AM
  5. How do you link a scale to S Health?
    By AC Question in forum Android Apps
    Replies: 0
    Last Post: 06-18-2015, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD