1. Mark McClenaghan's Avatar
    I just bought a Nexus 6 today. I bought it whilst at work on my lunch break. Great phone, but it will not connect to my work's WiFi. Everytime I try to connect to the WiFi, it says "Authentication Problem". I have tried restarting the device multiple times, along with starting in Safe Mode but neither has solved this issue.

    Out of the box the WiFi didn't work. Updated to Lollipop 5.1, still didn't work. Then updated to 5.1.1 and still it will not connect and brings up the Authentication Problem error message.

    Could anyone help me solve this, if indeed it can be solved? I don't want to have to use my data whilst at work all the time!


    06-29-2015 08:37 AM
  2. N4Newbie's Avatar
    Well, the most obvious answer is, are you absolutely, positively, certain that you entered the correct, case-sensitive, password?
    06-29-2015 12:11 PM
  3. srkmagnus's Avatar
    It could be an issue with not inputting the correct password. If you are, then I'd suggest trying to reset the router (if possible) and see if that helps.

    Do you have issues connecting to any other network, e.g. home WiFi?
    06-29-2015 12:32 PM
  4. B. Diddy's Avatar
    Welcome back! Does this happen on other wi-fi networks, like your home network?
    06-29-2015 12:54 PM
  5. Mark McClenaghan's Avatar
    Thanks! No, home network is fine, it connected automatically. Just seems to be my WiFi at work
    06-29-2015 04:54 PM
  6. Mark McClenaghan's Avatar
    Yes its most definitely the correct password. Home network is fine, just having this issue with the network at work.
    06-29-2015 04:55 PM
  7. B. Diddy's Avatar
    Did you already try forgetting the work network, then setting up the connection again?
    06-29-2015 05:40 PM
  8. Mark McClenaghan's Avatar
    Yeah I forgot it, tried to connect again multiple times but still no luck. Even turned the WiFi on and off to see if that worked but it didn't. Also tried restarting my device a few times but that didn't work either.

    Posted via the Android Central App
    06-29-2015 05:42 PM
  9. Mark McClenaghan's Avatar
    Never mind guys, all sorted now! Apparently nobody in my work knew the correct password and just told me their guess, but it was wrong!

    Thanks for your help! 😊

    Posted via the Android Central App
    B. Diddy and Craig Stannard like this.
    06-30-2015 03:02 AM
  10. N4Newbie's Avatar

    Like I said up front, "...are you absolutely, positively, certain that you entered the correct, case-sensitive, password?"

    B. Diddy likes this.
    06-30-2015 08:57 AM
  11. arunbansal509's Avatar
    This is a real issue
    I have correct password and its connecting through my laptop.
    However mobile says authentication problem.

    I have started the thread but no-one has answer to this.

    09-06-2015 08:56 PM
  12. Justinbroly132's Avatar
    Hey man I have to same problem and I just now found out what was going on. If you look on your wifi box and see where is says the "pass code:" ya don't use that. Use the long code for the "WPA-PSK" I kept typing in the pass code and it wouldn't work and I did everything else for trouble shooting and all. But I just tried typing in that WPA-PSK code and it worked!! Hope it does for you.
    12-27-2015 03:37 AM

Similar Threads

  1. Replies: 6
    Last Post: 06-29-2015, 05:52 PM
  2. Replies: 2
    Last Post: 06-29-2015, 12:57 PM
  3. Can I print wirelessly from a Galaxy S6 to Canon IP 7250?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 06-29-2015, 09:34 AM
  4. How do I get the S5 particle effect on my S4 Lollipop?
    By FineAss Puta in forum General Help and How To
    Replies: 0
    Last Post: 06-29-2015, 08:30 AM
  5. Replies: 0
    Last Post: 06-29-2015, 08:24 AM