1. ThurrockPoint's Avatar
    After upgrading from KitKat to Lollipop, I found a number of 2nd Gen Moto G phones were no longer connected to the roaming network. This has fixed the problem after a chat with o2:

    1. Settings [drag down twice from the top of the screen then tap the cog top right] > [Wireless & networks] More > Mobile networks > Access point names > [then select mobile web if highlighted - for us "02 Mobile Web"].

    2. Settings > [Wireless & networks] Data Usage > [then ensure that Mobile data is on, and check your mobile data limit is okay]. This fixed the problem within 30 seconds.


    Alternatively,

    1. Settings [drag down twice from the top of the screen then tap the cog top right] > [Wireless & networks] More > Mobile networks > Access point names > [then tap the three horizontal dots - tap "Reset to default"] then turn the phone off then back on again.


    Hope this helps.
    07-02-2015 07:08 AM

Similar Threads

  1. Lollipop Android 5.0 for Samsung Galaxy Tab Pro 10.1?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2015, 05:12 PM
  2. How to change the address book characters
    By Adalberto Tomasello in forum Samsung Galaxy S6 edge Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 10-15-2015, 01:37 PM
  3. Replies: 2
    Last Post: 07-03-2015, 02:53 AM
  4. Orange wi fi bars will not connect to Google
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2015, 07:05 AM
  5. Replies: 0
    Last Post: 07-02-2015, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD