1. Mike Pawka's Avatar
    I had been running the TWC Android app on my Samsung tablet on Android 4.4.2 for several months without any problems. Recently I "upgraded" the tablet to Android 5.0.2. Now the App quits running after a few minutes and wifi communication is lost, a wifi scan doesn't even find the router. After a system restart wifi starts working again.
    esamuelpelle89 likes this.
    07-11-2015 04:19 PM
  2. esamuelpelle89's Avatar
    What it or problems

    Envoyé de mon SM-T230NU en utilisant Tapatalk
    07-11-2015 04:22 PM
  3. Mesgames1's Avatar
    Sorry to hear that you have issues with WiFi.

    What router/access point are you using and would it be possible for you to test if this also happens with other networks?
    Do you see any difference in performance if you restart the phone or turn off bluetooth?
    07-12-2015 10:30 AM
  4. esamuelpelle89's Avatar
    In what you mind

    Envoyé de mon SM-T230NU en utilisant Tapatalk
    07-12-2015 10:51 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-31-2015, 01:26 PM
  2. Split-screen in Android?
    By blazer236ix in forum General News & Discussion
    Replies: 3
    Last Post: 07-16-2015, 05:47 AM
  3. How can I fix android.process.acore samsung on my Galaxy S3 mini?
    By Daan Schreuder in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 07-13-2015, 09:42 AM
  4. How to transfer game/app data from Android to PC
    By disman00911 in forum General Help and How To
    Replies: 3
    Last Post: 07-11-2015, 07:50 PM
  5. Replies: 0
    Last Post: 07-11-2015, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD