1. AC Question's Avatar
    have tried factory reset it does not work whenever i try to update software it shows looking for updates then a message pops up that the operating system on my device has been modified in an unauthorized way try downloading software updates using samsung kies on your pc or visit a customer service centre .
    i ve tried using samsung kies but it doesnt show my model which is sm-n910f. Is there anyway to fix this problem?
    07-26-2015 11:58 AM
  2. Ian Morgan2's Avatar
    Best Match I could find for a manual related to your info....found at Samsung Support site......is for :-
    Manuals
    Mobile Phone Galaxy Note 4 (SM-N910FZWEBTU) User Manual
    Is the model info you're entering case sensitive perhaps ?
    If you can't get any further with Kies.....a visit to the Service Centre seems to be your only alternative.
    07-26-2015 12:32 PM
  3. anon8380037's Avatar
    Try searching for your location here:

    http://www.sammobile.com/firmwares/database/SM-N910F/

    if it's listed and had the update (most had) it should be available Over The Air in Settings but may take a few weeks to rwach every device.

    If you bought it second hand, consider it may have been rooted. What does Status in About Device say.

    I can't personally guide you further on this, but please register and reply here if this is the case.
    07-26-2015 12:52 PM

Similar Threads

  1. "Platinum Gold"? Or is it really silver?
    By DBPropp in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 07-26-2015, 02:38 PM
  2. Replies: 0
    Last Post: 07-26-2015, 11:31 AM
  3. Manual upgrade to Lollipop on Cricket Wireless?
    By eli_hokie_fan in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 07-26-2015, 11:28 AM
  4. LG Optimus Lollipop upgrade totally hate it
    By countryfilly in forum LG Optimus L
    Replies: 0
    Last Post: 07-26-2015, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD