1. Sammy_g543's Avatar
    Just upgraded my sony z1 compact to 5.1.1 and since then whenever I attempt to play music or a podcast, playback randomly pauses. Its happening with Play Music, Spotify, BeyondPodcast and Rocket Player, seriously frustrating issue as it seems to happen at least once every 5 minutes.

    At first I though it was an issue with my headphones or the 3.5mm jack but after testing this is happening with all headphones, over bluetooth and through the phones speaker. After having a look on line it seems that this has also been an issue in the past, but I have yet to see any concrete fixes. Anyone else experiencing this?
    10-04-2015 06:35 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition, which can be helpful after major system updates. https://support.t-mobile.com/docs/DOC-11663
    10-04-2015 05:38 PM
  3. Sammy_g543's Avatar
    Thanks for the suggestion, just tried that and unfortunately issue is still there.
    10-05-2015 06:29 AM
  4. B. Diddy's Avatar
    Ok, how about Safe Mode? If it goes away, then some 3rd party app is probably causing the issue: https://support.t-mobile.com/docs/DOC-11856
    10-05-2015 06:17 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-04-2015, 10:56 AM
  2. Is there a way to transfer photos between tabl
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2015, 08:30 AM
  3. Replies: 0
    Last Post: 10-04-2015, 06:24 AM
  4. All audio is randomly pausing after upgrade to 5.1.1
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-04-2015, 06:23 AM
  5. How do I get the white spot to stop appearing when I touch the screen?
    By Steven Bounds in forum General Help and How To
    Replies: 1
    Last Post: 10-04-2015, 05:59 AM