1. AC Question's Avatar
    Hey, I just bought Zopo Speed 7 with android 5.1 and i can not get my phone to connect to mobile data. I tried settings and also resetting APN, but nothing seems to work. I am on Simobil (Slovenia)
    10-30-2015 02:41 AM
  2. Firejoss's Avatar
    Hey, I just bought Zopo Speed 7 with android 5.1 and i can not get my phone to connect to mobile data. I tried settings and also resetting APN, but nothing seems to work. I am on Simobil (Slovenia)
    Same problem with a brand new Zopo Speed 7. I'm on Free Mobile Network and no data connexion available.
    Does anybody know what could be the problem ?
    11-02-2015 06:53 PM
  3. Firejoss's Avatar
    Just configured APN with Free Mobile guidelines and it's working perfectly. But depends on your mobile operator. Good luck.
    11-03-2015 06:11 AM

Similar Threads

  1. How can I find out the RAM on my mobile 1Gb or 2Gb?
    By AC Question in forum Memory (RAM)
    Replies: 3
    Last Post: 11-10-2015, 12:46 AM
  2. Anyone using Moto X Pure on AT&T getting 4G data connectivity?
    By AC Question in forum Moto X Pure Edition
    Replies: 14
    Last Post: 11-02-2015, 03:10 PM
  3. How can I fix the camera application on my GIONEE E3?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-30-2015, 06:33 AM
  4. removed apps and deleted users using all my data
    By Missy Beason in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 10-30-2015, 03:18 AM
  5. Replies: 0
    Last Post: 10-30-2015, 12:45 AM
LINK TO POST COPIED TO CLIPBOARD