1. jkgraves's Avatar
    I can no longer access the internet via mobile data or wifi using Firefox or the Browser supplied with my LG G3. I get a message which says "The proxy server is refusing connections". I can access web sites using Chrome. I also can no longer access the Google Play Store. I have no idea what caused this. I have not added anything new to my phone since the first week I got it several months ago. I have searched several forums and have not seen anyone with this same problem. Any suggestions on how to fix it would be appreciated. I spent two hours with Sprint and their solution is to reset my phone to factory conditions. I don't really want to do that. Thank you.

    Champion1229 said:
    There is a setting for proxy server under Wifi.
    Goto WiFi, long press on the network you're currently connected to, press "modify network", check the box for "advanced options" and make sure that the proxy setting is set to "none."
    I'm not sure why this setting would carry over to your cellular data tho...

    I have seen this suggested before. The problem is that I do not have a Proxy Setting in my advanced WiFi settings. I have under Notifications: WiFi Notification. Under Useful Settings: Sort list by, Keep Wi-Fi on when screen is off, Allow Wi-Fi scanning, Switch to mobile data, Wi-Fi signal weak. Then under Connection I have Wi-Fi Direct, Connect by WPS button, Connect by WPS Pin. Under Personal Install Certificates. And under Information MAC and IP addresses. Any other place I could look for the Proxy Setting?

    Thanks.
    11-08-2015 05:03 PM
  2. Champion1229's Avatar
    There is a setting for proxy server under Wifi.
    Goto WiFi, long press on the network you're currently connected to, press "modify network", check the box for "advanced options" and make sure that the proxy setting is set to "none."
    I'm not sure why this setting would carry over to your cellular data tho...
    Sakil likes this.
    11-08-2015 06:21 PM
  3. jkgraves's Avatar
    I have seen this suggested before. The problem is that I do not have a Proxy Setting in my advanced WiFi settings. I have under Notifications: WiFi Notification. Under Useful Settings: Sort list by, Keep Wi-Fi on when screen is off, Allow Wi-Fi scanning, Switch to mobile data, Wi-Fi signal weak. Then under Connection I have Wi-Fi Direct, Connect by WPS button, Connect by WPS Pin. Under Personal Install Certificates. And under Information MAC and IP addresses. Any other place I could look for the Proxy Setting?
    11-08-2015 08:14 PM
  4. Arecki's Avatar
    I have had the same problem and changing proxy setting to "none" helped
    11-10-2015 07:44 AM
  5. Sakil's Avatar
    My setting problem
    11-11-2015 02:54 AM
  6. jkgraves's Avatar
    Could you please tell me where you found the proxy setting, which you changed to "none". Thank you.
    11-27-2015 03:31 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-09-2015, 04:41 PM
  2. Clearing data
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2015, 04:40 PM
  3. Replies: 1
    Last Post: 11-08-2015, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD